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ПPEДИCЛOВИE 

 

В представленном учeбнo-мeтoдичecкoм пocoбии подробно 

pacкpывaютcя cпocoбы coздaния спецэффектов в графическом 

редакторе Adobe Photoshop. Основная цель создания пособия – 

формирование у студентов следующих компетенций: владение 

основными методами, способами и средствами получения, 

хранения, переработки информации, навыки работы с 

компьютером как средством управления информацией (ОК-11); 

способность работать с информацией в глобальных 

компьютерных сетях (ОК-12). 

Пособие пpeдвapяeт ввeдeниe, кoтopoe oпpeдeляeт знaчeниe 

графического редактора Adobe Photoshop в образовательном 

процессе и очерчивает круг предоставляемых технологических 

возможностей. Задания, построенные в формате алгоритма 

создания изображений, включают в себя трактовку 

применяемых терминов и пояснения тeхнoлoгии создания. 

Предлагаемые упражнения расположены пo пpинципу «oт 

пpocтoгo к cлoжнoму», их выполнение требует 

предварительного освоения теоретической базы работы с 

инструментами в Adobe Photoshop. Вaжной составляющей 

являeтcя нaличиe в пocoбии cпиcкa источников в помощь 

освоению редактора Adobe Photoshop. 
Нacтoящee пособие пoмoжeт cтудeнтaм бaкaлaвpиaтa и 

мaгиcтpaтуpы в освоении учебного материала, подготовке к 
зачетам и экзаменам, в caмocтoятeльнoм oвлaдeнии 
практическими навыками в oблacти гpaфики и aнимaции.  

Пocoбиe мoжeт быть peкoмeндoвaнo cтудeнтaм 
нaпpaвлeния пoдгoтoвки «Библиoтeчнo-инфopмaциoннaя 
дeятeльнocть», «Пpиклaднaя инфopмaтикa в дизaйнe», a тaкжe 
cтудeнтaм дpугих нaпpaвлeний пoдгoтoвки для 
caмocтoятeльнoгo ocвoeния дaннoгo мультимeдийнoгo пpoдуктa. 
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ВВEДEНИE 

 

Adobe Photoshop – это многофункциональный  

графический редактор, разработанный и распространяемый 

фирмой Adobe Systems. В основном работает с растровыми 

изображениями, однако имеет некоторые векторные 

инструменты. Продукт является лидером рынка в области 

коммерческих средств редактирования растровых 

изображений, и наиболее известным продуктом фирмы 

Adobe. Часто эту программу называют просто Photoshop, на 

жаргоне российских пользователей — «шоп». В настоящее 

время Photoshop доступен на платформах OS X, Windows, в 

мобильных системах ios и Android. Также существует 

версия Photoshop Express для Windows Phone 8 и 8.1. Для 

версий 8.0 и CS6 возможен запуск под Linux с помощью 

альтернативы Windows API — Wine. Несмотря на то, что 

изначально программа была разработана как редактор 

изображений для полиграфии, в данное время она широко 

используется и в веб-дизайне. Photoshop тесно связан с 

другими программами для обработки медиафайлов, 

анимации и другого творчества. Совместно с такими 

программами, как Adobe Illustrator, Adobe Premiere, Adobe 

After Effects и Adobe  Encore DVD, он может использоваться 

для создания профессиональных DVD, обеспечивает 

средства нелинейного монтажа и создания таких 

спецэффектов, как фоны, текстуры и т. д. Adobe  Photoshop 

необходим для телевидения, кинематографа и всемирной 

паутины, для создания анимированных баннеров и роликов. 

Adobe  Photoshop также используется при создании 

компьютерных игр.  

Основной формат Photoshop - PSD, он может быть 

экспортирован и импортирован всеми программными 

продуктами, перечисленными выше. Photoshop CS 

поддерживает создание меню для DVD. Совместно с Adobe 

https://ru.wikipedia.org/wiki/%D0%93%D1%80%D0%B0%D1%84%D0%B8%D1%87%D0%B5%D1%81%D0%BA%D0%B8%D0%B5_%D0%BF%D1%80%D0%BE%D0%B3%D1%80%D0%B0%D0%BC%D0%BC%D1%8B
https://ru.wikipedia.org/wiki/Adobe_Systems
https://ru.wikipedia.org/wiki/%D0%A0%D0%B0%D1%81%D1%82%D1%80%D0%BE%D0%B2%D0%B0%D1%8F_%D0%B3%D1%80%D0%B0%D1%84%D0%B8%D0%BA%D0%B0
https://ru.wikipedia.org/wiki/%D0%92%D0%B5%D0%BA%D1%82%D0%BE%D1%80%D0%BD%D0%B0%D1%8F_%D0%B3%D1%80%D0%B0%D1%84%D0%B8%D0%BA%D0%B0
https://ru.wikipedia.org/wiki/%D0%A0%D0%B0%D1%81%D1%82%D1%80%D0%BE%D0%B2%D0%B0%D1%8F_%D0%B3%D1%80%D0%B0%D1%84%D0%B8%D0%BA%D0%B0
https://ru.wikipedia.org/wiki/OS_X
https://ru.wikipedia.org/wiki/Windows
https://ru.wikipedia.org/wiki/IOS
https://ru.wikipedia.org/wiki/Android
https://ru.wikipedia.org/wiki/Windows_Phone_8
https://ru.wikipedia.org/wiki/Windows_Phone_8.1
https://ru.wikipedia.org/wiki/Linux
https://ru.wikipedia.org/wiki/Windows_API
https://ru.wikipedia.org/wiki/Wine
https://ru.wikipedia.org/wiki/%D0%9F%D0%BE%D0%BB%D0%B8%D0%B3%D1%80%D0%B0%D1%84%D0%B8%D1%8F
https://ru.wikipedia.org/wiki/%D0%92%D0%B5%D0%B1-%D0%B4%D0%B8%D0%B7%D0%B0%D0%B9%D0%BD
https://ru.wikipedia.org/wiki/Adobe_Illustrator
https://ru.wikipedia.org/wiki/Adobe_Premiere_Pro
https://ru.wikipedia.org/wiki/Adobe_After_Effects
https://ru.wikipedia.org/wiki/Adobe_After_Effects
https://ru.wikipedia.org/w/index.php?title=Adobe_Encore_DVD&action=edit&redlink=1
https://ru.wikipedia.org/wiki/DVD
https://ru.wikipedia.org/wiki/Photoshop_Document
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Encore DVD, Photoshop позволяет создавать меню или 

кнопки DVD. Photoshop CS3 в версии Extended 

поддерживает также работу с трѐхмерными слоями. Из-за 

высокой популярности Adobe  Photoshop поддержка 

специфического для неѐ формата PSD была реализована во 

многих графических программах, таких как Adobe 

Fireworks, Photo-Paint, Winimages, GIMP, Paintshop Pro и 

других. 

Photoshop поддерживает следующие цветовые модели 

или способы описания цветов изображения (в нотации 

самой программы — режим изображения): 

 RGB 

 LAB 

 CMYK 

 В градациях серого 

 Черно-белые 

 Duotone 

 С 256-цветовой палитрой (Indexed) 

 Многоканальные (Multichannel) 

Поддерживается обработка изображений, с глубиной 

цвета 8 бит (256 градаций на один канал), 16 бит 

(используется 15 битов плюс один уровень, то есть 32769 

уровней) и 32 бит (используются числа одинарной точности 

с плавающей запятой). Возможно сохранение в файле 

дополнительных элементов, как то: направляющих (Guide), 

каналов (наупражнение, канала прозрачности — Alpha 

channel), путей обтравки (Clipping path), слоѐв, содержащих 

векторные и текстовые объекты. Файл может включать 

цветовые профили (ICC), функции преобразования цвета 

(transfer functions). Допускаются неквадратные пиксели 

(Pixel Aspect Ratio). Расширенная версия программы Adobe 

Photoshop Extended предназначена для более 

профессионального использования, а именно — при 

создании фильмов, видео, мультимедийных проектов, 

https://ru.wikipedia.org/wiki/Adobe_Fireworks
https://ru.wikipedia.org/wiki/Adobe_Fireworks
https://ru.wikipedia.org/wiki/Photo-Paint
https://ru.wikipedia.org/w/index.php?title=WinImages&action=edit&redlink=1
https://ru.wikipedia.org/wiki/GIMP
https://ru.wikipedia.org/wiki/PaintShop_Pro
https://ru.wikipedia.org/wiki/%D0%A6%D0%B2%D0%B5%D1%82%D0%BE%D0%B2%D0%B0%D1%8F_%D0%BC%D0%BE%D0%B4%D0%B5%D0%BB%D1%8C
https://ru.wikipedia.org/wiki/RGB
https://ru.wikipedia.org/wiki/LAB
https://ru.wikipedia.org/wiki/CMYK
https://ru.wikipedia.org/wiki/%D0%9E%D1%82%D1%82%D0%B5%D0%BD%D0%BA%D0%B8_%D1%81%D0%B5%D1%80%D0%BE%D0%B3%D0%BE
https://ru.wikipedia.org/wiki/%D0%91%D0%B8%D0%BD%D0%B0%D1%80%D0%BD%D0%BE%D0%B5_%D0%B8%D0%B7%D0%BE%D0%B1%D1%80%D0%B0%D0%B6%D0%B5%D0%BD%D0%B8%D0%B5
https://ru.wikipedia.org/w/index.php?title=Duotone&action=edit&redlink=1
https://ru.wikipedia.org/wiki/8-%D0%B1%D0%B8%D1%82%D0%BD%D1%8B%D0%B9_%D1%86%D0%B2%D0%B5%D1%82#.D0.98.D0.BD.D0.B4.D0.B5.D0.BA.D1.81.D0.B8.D1.80.D0.BE.D0.B2.D0.B0.D0.BD.D0.BD.D1.8B.D0.B9_.D1.86.D0.B2.D0.B5.D1.82
https://ru.wikipedia.org/wiki/%D0%A7%D0%B8%D1%81%D0%BB%D0%BE_%D0%BE%D0%B4%D0%B8%D0%BD%D0%B0%D1%80%D0%BD%D0%BE%D0%B9_%D1%82%D0%BE%D1%87%D0%BD%D0%BE%D1%81%D1%82%D0%B8
https://ru.wikipedia.org/wiki/%D0%A7%D0%B8%D1%81%D0%BB%D0%BE_%D0%BE%D0%B4%D0%B8%D0%BD%D0%B0%D1%80%D0%BD%D0%BE%D0%B9_%D1%82%D0%BE%D1%87%D0%BD%D0%BE%D1%81%D1%82%D0%B8
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трехмерного графического дизайна и веб-дизайна, для 

работы в областях производства, медицины, архитектуры, 

при проведении научных исследований. 

В программе Adobe Photoshop Extended современных 

версий (начиная с CS4) можно открывать и работать с 3D-

файлами, создаваемыми такими программами, как Adobe 

Acrobat 3D, Autodesk 3ds Max, Maya и Google Планета 

Земля. Photoshop поддерживает следующие форматы 

файлов 3D: U3D, 3DS, OBJ, KML и DAE. 

Возможно использовать трехмерные файлы для 

внедрения в двумерное фото. Доступны некоторые 

операции для обработки 3D-модели, такие, как работа с 

каркасами, выбор материалов из текстурных карт, 

настройка света. Также можно создавать надписи на 3D-

объекте, вращать модели, изменять их размер и положение 

в пространстве. Программа включает в себя также команды 

по преобразованию плоских фотографий в трехмерные 

объекты определенной формы, такие как, наупражнение, 

банка, пирамида, цилиндр, сфера, конус и др. 

Для имитации движения в Photoshop можно создавать 

кадры мультипликации, используя слои изображения. 

Можно создавать видеоизображения, основанные на одной 

из многих заданных пиксельных пропорций. После 

редактирования можно сохранить свою работу в виде файла 

GIF-анимации или PSD, который впоследствии можно 

проиграть во многих видеопрограммах, таких как Adobe 

Premiere Pro или Adobe After Effects. Доступно открытие 

или импортирование видеофайлов и последовательности 

изображений для редактирования и ретуширования, 

создание видеоряда мультипликации и экспорт работ в файл 

формата quicktime, GIF-анимацию или последовательность 

изображений. Видеокадры можно отдельно редактировать, 

трансформировать, клонировать, применять к ним маски, 

https://ru.wikipedia.org/wiki/Adobe_Acrobat
https://ru.wikipedia.org/wiki/Adobe_Acrobat
https://ru.wikipedia.org/wiki/Autodesk_3ds_Max
https://ru.wikipedia.org/wiki/Autodesk_Maya
https://ru.wikipedia.org/wiki/Google_%D0%9F%D0%BB%D0%B0%D0%BD%D0%B5%D1%82%D0%B0_%D0%97%D0%B5%D0%BC%D0%BB%D1%8F
https://ru.wikipedia.org/wiki/Google_%D0%9F%D0%BB%D0%B0%D0%BD%D0%B5%D1%82%D0%B0_%D0%97%D0%B5%D0%BC%D0%BB%D1%8F
https://ru.wikipedia.org/wiki/Universal_3D
https://ru.wikipedia.org/wiki/Obj
https://ru.wikipedia.org/wiki/KML
https://ru.wikipedia.org/wiki/GIF
https://ru.wikipedia.org/wiki/Adobe_Premiere_Pro
https://ru.wikipedia.org/wiki/Adobe_Premiere_Pro
https://ru.wikipedia.org/wiki/Adobe_After_Effects
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фильтры, разные способы наложения пикселов, на них 

можно рисовать, используя различные инструменты. 

Начиная с версии CS в Photoshop доступна работа со 

скриптами. Photoshop поддерживает файлы DICOM (Digital 

Imaging and Communications in Medicine) — цифровые 

изображения и коммуникации в медицине. Для открытого в 

Photoshop DICOM-файла, можно использовать любой 

инструмент Photoshop для коррекции и ретуширования 

изображений. 

И, наконец, с помощью программы Photoshop Extended 

можно рассматривать MATLAB-изображения, обрабатывать 

их в программе Photoshop, комбинировать команды 

MATLAB с технологиями обработки изображений 

Photoshop. Как только устанавливается соединение с 

программой Photoshop из программы MATLAB и 

осуществляется ввод команд в командную строку 

MATLAB, эти управляющие воздействия незамедлительно 

выполняются в Photoshop. Файлы, подготовленные в 

программе MATLAB, имеют расширение m, fig, rpt, mat, 

mdl. Коммуникация между Photoshop и MATLAB 

использует интерфейс Photoshop Javascript и библиотечный 

интерфейс MATLAB. 

 

 

 

 

 

 

 

 

 

 

 

 

https://ru.wikipedia.org/wiki/DICOM
https://ru.wikipedia.org/wiki/MATLAB
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СТАТИЧНЫЕ ИЗОБРАЖЕНИЯ 

Упражнение 1. Быстрое создание рамки в 

Photoshop 

Откройте изображение (желательно не менее 

600х800ppi), которое вы хотели бы поместить в рамку, 

наупражнение, как на рис.1 

Но, так как у вас будет 

еще рамка, то подготовьте 

место и для нее. Для этого, 

запустите инструмент Canvas 

Size из выпадающего меню 

Image (Alt + Ctrl + C) и 

увеличте размер на 30-

40%.Выберите инструмент 

Custom Shapes Tool (рис. 2) в 

режиме Shapes Layers и 

загрузите дополнительный 

набор Frames в меню 

инструмента. 

         Рис. 1. Выбранное 

             изображение 

 

 

 

 

 

 

 

 

 

 

 

Рис. 2. Инструмент Custom 

 Shapes Too 

Рис. 3. Рамка Frames 3 
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В данном случае была выбрана рамка Frames 3 

(рис.3).Разместите рамку вокруг изображения. 

Теперь откройте палитру 

Styles (рис.4) и, выбрав в ней 

Oak (Дуб), закончите 

рисование рамки (рис. 5). 

Рис. 4. Палитра Styles 

    

Рис. 5. Нарисованная рамка 

 

Сделайте вашу рамку 

объемной и резной, для этого 

выберете команду Bevel and 

Emboss из раскрывающегося 

списка Add a layer style в 

нижней части палитры Layers и 

установите значения как на 

рис. 7. 

 

 

 

   

 Рис. 6. Рамка с применением 

              палитры Styles 
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Рис. 7. Bevel and Emboss 

 

Дополнительную реалистичность создайте командой 

Countor (рис.8). 

 

 

 

 

 

 

 

Рис. 8. Команда Countor 
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Рис. 9. Картина в рамке 

 

Упражнение 2. Вырезание дерева из 

изображения 

В этом упражнении вы узнаете, как сформировать чистую 

маску из фотографии дерева на фоне голубого неба (используя 

в основном каналы и уровни), и затем экспортировать 

финальный результат в прозрачный PNG. Это может быть 

использовано в других случаях для вырезания сложных 

объектов из изображения с однотонным фоном. 

Для начала скачайте из Интернета фотографию дерева и 

откройте ее в Adobe Photoshop. Первый этап - балансировка 

http://photoshop.demiart.ru/2/tree/tree.jpg
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каналов. Откройте панель каналов (Channels) для возможности 

доступа к имеющимся цветовым каналам. 

 

Рис. 10. Изображение дерева 

 

Цветовые каналы говорят вам о том, "сколько каждого 

цвета есть в исходной картинке". В цветовой схеме RGB 

картинка (как используемая вами) состоит из трех 

отдельных каналов - красного (Red), зеленого (Green) и 

синего (Blue). Белый цвет на каждом канале означает 

полную интенсивность данного цвета (255) в каждой точке 

исходного изображения, а черный (0) его отсутствии. 

Найдите канал с наибольшими контрастными краями 

необходимого вам фрагмента и окружающего его фона. 

Дерево должно быть нарисовано упражнениено 

одинаковыми цветами с низким контрастом между ними, а 

фон должен быть белым или очень светлым, также с низким 

контрастом составляющих его цветов. В этом случае проще 

всего выделить фрагмент в альфа-канал. 
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Так как в нашем случае небо голубое, то канал Blue вам 

наиболее подходит для начала формирования маски. 

Нажмите Ctrl+3 для перехода на этот канал (рис.12). 

 

 

 

 

 

 

 

 

 

 

                         Рис. 11. Крона дерева 

 

 

 

 

 

 

 

 

 

 

                          Рис. 12. Каналы 

 

Если рассмотреть картинку "поближе" (увеличив 

масштаб), можно заметить, что некоторые части ствола 

значительно светлее, чем другие части дерева. Они почти 

такого же цвета, как и светлые участки неба. Для ваших целей 

только небо должно быть белым, иначе некоторые части ствола 

будут казаться прозрачными, когда маска будет применена.Т.к. 

цвет коры сделан в основном с применением красных тонов, вы 

можете использовать красный канал (Red) для корректировки 
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маски. Сделайте копию синего (Blue) канала - перетащите 

его мышкой на кнопку New Channel ( ) на панели 

каналов. С помощью двойного щелчка мышкой 

переименуйте новый канал в Tree Alpha (рис. 13). Теперь 

сделайте копию красного (Red) канала, и выделите его 

(Ctrl+5). 

 

 

 

 

 

 

Рис. 13. Новый канал Tree Alpha 

 

Выровняйте уровни на слое Red 

copy: Image >Adjustments > Levels... 

(Ctrl+L)  

Input Levels: 50 / 0.85 / 222 (рис. 

14). 

Рис. 14. 

Настройка уровней 

 

 

   Рис. 15. Кора дерева  

после настройки уровней 

 

Идея заключается в том, чтобы изолировать слишком 

яркие области коры дерева в синем канале. Теперь этот канал 

можно использовать как выделение для затемнения отдельных 

участков в канале Tree Alpha. Перетащите мышкой канал 

Red copy на кнопку Load channel as selection ( ). Щелкните 
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на канале Tree Alpha, и нажмите Ctrl+H (меню View > Extras), 

этим вы спрячете выделение - чтобы увидеть, что получилось. 

Теперь затемните кору дерева на стволе: Image > 

Adjustments > Levels... (Ctrl+L)Input Levels: 120 / 1.2 / 255. Вы 

использовали синий канал для прозрачных участков, и 

красный - чтобы сделать его непрозрачным на отдельных 

участках (рис. 16). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

              Рис.16. Настройка уровней  

    и кора дерева после настройки уровней 

 

Когда вы будете размещать дерево на другой сцене, вам 

необходимо, чтобы небо, на фоне которого оно сейчас 

находится, было полностью прозрачным, а само дерево - 

полностью непрозрачным. Поэтому вам необходимо 

привести тени на Tree Alpha к полностью черному цвету, а 

небо - к полностью белому. Для этого сначала нажмите 

Ctrl+D, чтобы очистить предыдущее выделение, и 

откорректируйте уровни на Tree Alpha: Image > Adjustments 
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> Levels... (Ctrl+L). Медленно перетягивайте белый 

входящий уровень влево, пока небо не станет белым, а 

затем черный - вправо, до тех пор, пока ствол дерева и 

ветки кроны не станут черными. Данные параметры хорошо 

подходят:Input Levels: 30 / 1 / 145 (рис. 17).  

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 17. Крона дерева после 

корректировки уровней на Tree Alpha 

 

Сделайте несколько попыток, пока не найдется 

наиболее подходящее решение.  

 Обращайте внимание, что происходит с 

изображением по мере изменения уровней. Если слишком 

занизить белый уровень (т.е. перетащить больше влево), то 

вы потеряете слишком тонкие ветки, они "растворятся" в 

небе. Если же чересчур завысить черный уровень, то небо 

будет "просвечивать" через ветки дерева. Инвертируйте 

канал Tree Alpha (Ctrl+I). Теперь дерево у вас белое, а небо - 

черное. Перетащите канал Tree Alpha на кнопку Load 

channel as selection ( ). Перейдите на панель Layers, и 

сделайте копию фона (слой Background). Это можно 

сделать, наупражнение, перетащив его на кнопку New layer 
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( ). Переименуйте ваш новый слой в Tree. Нажмите 

Add layer mask ( ) на панели Layers, для того, чтобы 

применить сделанное вами ранее выделение в качестве 

маски слоя (рис. 18). 

 

 

                            

 

 

 

 

Рис. 18. Новый слой Tree 

 

Спрячьте, или удалите оригинальный слой Background. 

Нажмите на маленькой картинке с черно-белым деревом на 

слое Tree, для того, чтобы перейти к рисованию на маске 

слоя. Изолируйте ствол дерева от окружающего его 

ландшафта (рис. 19).  

 

 

 

Рис. 19. Переход к рисованию  

  на маске слоя 

 

а) Для этого можно воспользоваться инструментом 

Brush ( ), "зарисовав" черной кистью ландшафт, вы 

сделаете его прозрачным (рис. 20). 

                                      

 

 

 

 

 

Рис. 20. Дерево на прозрачном фоне 
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б) ...или инструментом Polygon Lassoo ( ). В этом 

случае, после того, как сформируете выделение, установите 

черный цвет переднего плана (D, а затем X), и потом 

залейте выделение (Alt+Backspace) черным. 

 

 

 

 

 

 

 

 

 

    

Рис. 21."Тонкая" настройка краев 

 

 

 

Создайте новый слой, поместите его 

под слоем Tree. Затем вставьте туда 

картинку, на которой вы хотите 

разместить ваше дерево (рис.23).Можно 

использовать похожую картинку (рис. 22).  

 

 

 

                  Рис. 22. Фон 

 

 

 

 

 

         

            Рис. 23. Новый слой с фоном 
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Также можно залить фон любым "средним" цветом, 

используемым в финальной сцене, или сделать на фоне 

градиент из цветов самого дерева для того, чтобы проверить 

корректность созданной вами маски при разных цветовых 

диапазонах фонового изображения. Если на краях ветвей и 

листьев дерева видны 

артефакты (ветки "окружены" 

светлой каймой) (рис. 24), 

значит ваш новый фон не 

совсем подходит для 

изображения. Есть несколько 

путей, как это можно 

исправить.                                 

                                                  Рис. 24. Ветки дерева 

                                            с артефактами 

 

1. Щелкните на маске слоя Tree, установите уровни: 

Image > Adjustments > Levels... (Ctrl+L) Input Levels: 120 / 

1.2 / 255. Передвигайте черный уровень вправо, пока 

визуально не найдете положение, при котором кайма 

исчезнет и ветки еще видны. Большинство мелкого 

"мусора" при этом можно убрать. Этот способ может быть 

эффективен для других изображений, но в вашем случае не 

сохраняйте результат, воспользуемся другим способом.

 2. Затемнение краев непосредственно на самой маске 

- лучший способ достичь нужного результата. Удерживая 

нажатым Ctrl, щелкните мышкой по маске слоя Tree. 

 Сделайте выделение контрастнее на 1 пиксель: 

Select > Modify > Contract... 1 pixel  Инвертируйте 

выделение (Ctrl+Shift+I). Создайте корректировочный слой 

:Нажмите кнопку , и выберите Curves (рис. 25). 

Перетащите нижнюю часть кривой вниз, нажмите OK: 

Держа нажатым Alt, подвигайте мышкой между слоями 

Curves и Tree, пока курсор мышки не превратится в две 
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пересекающиеся окружности ( ), и щелкните мышкой для 

фиксации эффекта. 

 

 

 

 

 

 

 

 

 

 

 

 

              Рис. 25. Настойки кривых 

  

 

 

 

 

 

 

 

 

 

 

 

          Рис. 26. Крона дерева после  

                     настройки кривых 

 

Это необходимо для того, чтобы эффект 

корректирующего слоя применился только для слоя Tree. В 

этой группе слоев нижний слой используется как маска для 

верхнего слоя. Полученное вами состояние изображения 
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может иметь в некоторых местах черные края вокруг ветвей 

дерева. 

 Это можно смягчить, применив фильтр Gaussian Blur 

для слоя Curves с радиусом от 1 до 2 пикселей. 

 

 

 

 

 

 

 

 

 

 

 

 

                      Рис. 27. Слой с фоном Scene 

 

Самый простой способ - это копирование (Copy) и 

вставка (Paste) полученного дерева в другое изображение в 

Photoshop. Кроме того, дерево 

можно экспортировать в 

отдельный .PNG файл, который в 

дальнейшем может быть 

использован в других  

приложениях, наупражнение во 

Flash или 3Ds max. Спрячьте слой 

с фоном (который у вас 

называется Scene), нажав на 

маленький глаз слева от картинки 

слоя, как показано на рис.27. : 

  

                                                                      Рис. 28. Граница  

                                                                  вокруг дерева 



24 
 

Нажмите C для выбра инструмента Crop, и выделите 

прямоугольник вокруг дерева, оставив невольшую границу 

по краям дерева (рис. 28). 

Двойной щелчок мышью внутри выделения или нажание 

Enter приведет к закреплению результата.Сохраните 

изображение с помощью Save for Web:File > Save for Web... 

(Alt+Shft+Ctrl+S) 

Выберите формат PNG-24, разрешите прозрачность, 

установив "галочку" Transparency (рис. 29): 

 

 

                                                     

 

 

 

                Рис. 29. Установка прозрачности.  

 

Если же необходимо скопировать дерево на другую 

картинку, сделайте следующее:выделите все изображение 

(Select > All, или Ctrl+A). Скопируйте выделение в буфер с 

присоединенными слоями (Edit > Copy Merged, или 

Shft+Ctrl+C). Откройте другое изображение. Вставьте 

содержимое буфера (Edit > Paste, или Ctrl+V). 

 

 

 

 

 

 

 

  

 

                Рис. 30. Конечный результат 
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Упражнение 3. Вырезание текста на дереве

 

1. Найдите в Интернете изображение деревянной 

поверхности (рис. 31). 

 

 

 

 

 

 

 

 

 

 

             Рис. 31. Деревянная поверхность 

 

2. Используйте Image > Duplicate. 

3. Затем примените Image>Adjustment>Levels. 

4. Во второй ячейке поставьте следующее значение: 

1.1 и нажмите ОК.                                                             

5.Используйте горячие клавиши CTRL+A. 

6. Следующий шаг Edit>Define Pattern и ОК. 

7. Зажмите CTRL+D. 

8. Теперь вам нужно скачать какой-то интересный 

логотип, наупражнение, как на рис. 32.  

9. Создайте новый слой и нажмите 

на любую букву 

  

 

 

 

  

              

 Рис. 32. Логотип 
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10. Нажмите на слой с логотипом и перейдите в Layer 

style. Используйте 

внутреннюю тень Inner 

Shadow с настройками, как 

на рис. 34. 

После этого установите 

настройки объема Bevel and 

Emboss, как на рис.35. 

 

 

 

 

 

 

 

Рис. 33. Логотип на дереве 

 

  

  

 

 

 

 

 

 

 

 

 

 

 

Рис. 34. Inner Shadow с настройками 
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Рис. 35. Настройки Bevel and Emboss 

 

После этого установите настройки Color Overlay, как на 

рис. 36. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 36. Настройки Color Overlay 

 

Следующий шаг – использование текстур Pattern 

Overlay с настройками, как на рис. 37. 
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Рис. 37. Настройки Pattern Overlay 

 

Далее использование обводки Stroke с настройками, как 

на рис. 38. 

  

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 38. Обводка Stroke с настройками 

 

Получается готовое изображение (рис. 39): 
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Рис. 39. Готовое изображение вырезанного  

текста на дереве 

 

Упражнение 4. Дикий цветок - абстракция 

 

1. Создайте новый документ 400*400 пикселов. 

        2. Выберите инструмент Gradient Tool линеный, но до 

этого измените цвета, нажав на клавишу (D) и используте 

этот градиент на документе (рис. 40). 

3. Следующий шаг – использоание фильтра Filter > 

Disort > Wave и установите значения, как на рис. 41. 
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Рис. 40. Gradient Tool линеный 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 41. Настройки фильтра Disort > Wave 
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4. Затем выберите Filter > Disort > Polar Coordinates, 

поставте галочку на  Rectangular to Polar. Получится 

изображение, как на рис. 42. 

  

  

  

 

 

 

 

 

 

 

Рис. 42. Изображение после использования фильтра > 

Disort > Polar Coordinates 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 43. Настройки 

кривыхImage>Adjustmens>Curves 
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5. Удерживая нажатыми клавиши CTRL+g+m или 

используя настройки кривых Image>Adjustmens>Curves, 

поставьте значения  по образцу (рис. 43). 

6. Следующий шаг. Перейдите в пункт меню Filter > 

Disort > Twirl и нажимаем ОК (ничего не нужно менять). 

Получается изображение, 

как на рис. 44. 

7. Дублируйте слой, 

поставьте режим 

наложения слоя Soft Light, 

далее используйте Filter > 

Artistic > Cut оut (рис. 45). 

 

 

 

 

 

                                     Рис. 44. Настройки фильтра  

                                       Artistic > Cut оut 

 

Получается изображение, как на рис. 45. 

 

  

 

 

 

 

 

 

 

 

 

Рис. 45. Изображение после использования режима 

          наложения слоя Soft Light 
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8.Соедените слои, используя сочетание клавиш (CTRL+E) 

и добавьте цвет, также используя сочетания клавиш (CTRL+U). 

Цвет можно выбрать по своему вкусу (рис. 46).  

 

  

 

 

 

 

 

 

 

 

 

 

Рис. 46. Почти готовый цветок с добавлением цвета 

 

9. Продублируйте слой и перейдите в пункт меню 

Filter > Brush Strokes > Accented Edges и поставьте такие 

значения:Edge Width:2; Edge Brightness:0; Smoothness:15. 

(хотя Edge Brightness можно поставить и на 13, это будет 

выглядеть значительно лучше). 

10. Соедините слои и опять придайте цвет (CTRL+U). 

Должно получиться упражнениено такое изображение, как 

на рис. 47. 
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Рис.47. Готовое изображение «Дикий цветок – 

абстракция» 

 

Упражнение 5. Комета 

 

1. Создайте новый документ произвольного размера 

(можно назвать его  Blast), заполните черным цветом. 

2. Зайдите в фильтр Filter>Render>Lens Flare, сделайте 

установки, как на рис.48. Получается изображение, как на 

рис. 49. 

3. Следующий шаг - это использование фильтра 

Filter>Distort>Wave, установите настройки, как на рис. 50. 
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                    Рис. 48. Настройки фильтра Render>Lens Flare 

 

  

  

 

 

 

 

 

 

 

 

 

Рис. 49. Изображение после настроек  

фильтра Render>Lens Flare 
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 Рис. 50. Настройки фильтра Distort>Wave 

 

4. Далее нажмите сочетание клавиш CTRL+L, изменяя 

значения уровней  и поставьте следующие опции, как на рис. 

51. 

  

  

 

 

 

 

 

 

 

  

     

         Рис. 51. Значения установки уровней 
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5. Смените окрас кометы, используя функцию Image 

Adjustments Hue & Saturation.Цвет выберите по 

желанию. 

6. Продублируйте несколько раз слой, стиль слоя 

поставьте Screen. 

  

  

 

 

 

 

 

 

 

 

 

 

Рис. 52. Готовое изображение кометы 

 

 

Упражнение 6. Космическая туманность 

 

1. Создайте новый документ произвольного размера с 

черным фоном. 

2. . Создайте новый слой. 

3. Мягкой кистью, разными цветами нарисуйте такие 

пятна (все на одном слое), как на рис. 53. 
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Рис. 53. Заготовка для космической туманности 

 

4. Зайдите  в Filter > Blur > Gaussian blur > радиус 30 

пикселов. Результат на рис. 54. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 54. Изображение после использования фильтра  

Blur > Gaussian blur 
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5. Нажмите сочетания клавиш  CTRL+L для вызова 

уровней, устанавите настройки входных и выходных 

уровней, как на рис. 55: 

Рис. 55. Настройки уровней 

 

Получается изображение, как на рис. 56. 

6. Создайте новый слой произвольного размера. 

7.Залейте этот слой  черным цветом. 

8. Примените к этому слою фильтр Filter >Render 

>Clouds. 

9. Режим смешивания слоя смените на Overlay.  

10. Продублируйте слой с облаками (Layer>Duplicate 

Layer). На панели слоев должно получиться, как на рис. 57.  
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Рис. 56. Изображение после настройки уровней 

 

   

  

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 57. Панель слоев после  

нескольких последних действий 
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Рис. 58. Готовое изображение космической 

туманности 

 

К готовому изображению для фотореалистичности 

можно добавить планеты, звезды, кометы и т.д. (рис. 59). 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 59. Изображение космической туманности  

с планетами 
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Упражнение 7. Лесной пейзаж 

 

1. Начните с нового файла шириной 500 и высотой 400 

пикселей. Создайте новый слой (Layer > New > Layer... или 

Ctrl-Shift-N) и назовите его 'Back green'. Залейте весь слой 

темно-зеленым цветом, наупражнение, цветом #2A690B. 

Затем возьмите круглую мягкую кисть с диаметром 500 и 

измените цвет на светло-зеленый, такой, наупражнение, как 

#4F9F27. Затем приложите кисть на верхний левый угол 

рисунка один раз, так, чтобы это стало выглядеть, как если 

бы солнечный свет проникал в предполагаемый лес. Затем 

выберете цвет наподобие #D4F14D, уменьшите диаметр 

кисточки до 400 пикселей и кликните в том же левом 

верхнем углу еще раз. Наконец, измените цвет кисточки на 

темно-зеленый, наподобие #163D03, проставьте диаметр 

500 пикселей и кликните один раз в нижнем правом углу 

(рис. 60) . Позднее это все придаст картинке эффект 

глубины. 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 60. Основа лесного пейзажа 
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2. Когда вы закончили с фоном, создайте новый 

уровень и назовите его 'Leaves' - данный уровень 

пригодится вам для создания листьев вверху рисунка. 

Выберете среди набора кистей кисточку в виде листа, 

поставьте размер 55, выставьте оба цвета на #385F16 и 

нарисуйте столько листьев вверху картины, сколько 

считаете необходимым для лесного пейзажа.  

3. Теперь возьмите инструмент Burn и, не меняя 

параметров кисти и цвета, по вкусу прокрасьте листья в 

верхнем правом углу рисунка. Затем переключитесь на 

инструмент Dodge и так же по вкусу прокрасьте листья в 

верхнем левом углу, где предположительно будет солнце (рис. 

61).  

 

 

 

 

 

Рис. 61. Изображение после работы с кистями 

 в виде листьев 

 

4. Теперь добавьте новый слой между слоем 'Back 

green' и слоем с листьями, назовите его 'Small leaves'. 
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Кисточкой-листом размером 35 и темно-зеленым цветом 

добавьте листьев на задний план. По вкусу можно через 

инструмент Burn на параметре Exposure = 20% 

прокрасить часть листьев так, как вам нравится. Если листья 

на заднем плане кажутся слишком яркими, уменьшите 

Opacity уровня до 65-50%. Луше рисовать на новом слое.  

  

  

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 62. Изображение с добавленными листьями 

 

5. Переходим к траве. Создайте новый уровень между 

'Back green' и 'Small leaves' и назовите его 'Grass'. Выберете 

кисточку в виде стебля травы, задайте размер в 70 и цвета, 

упражнениено, #A4D479 и #385F16. Этой кисточкой 

сделайте линию или несколько линий травы (в случае 

нескольких линий можно незначительно изменять цвета и 

размер для каждой - чем дальше линия, тем меньше размер 

кисти). Трава должна быть достаточно густой, но не 

заполняйте ей на этом этапе самую нижнюю часть картинки 

(рис. 63). Можно использовать настройки кисточки, чтобы 

придать траве наиболее подходящий и реалистичный  вид.  
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Рис. 63. Изображение с добавленными листьями  

и травой 

 

6. Теперь на том же самом уровне нарисуйте линию 

травы в самом низу рисунка, с параметрами кисти размер = 

112 и цветами, упражнениено, #629633 и #1B3405. Это 

будет самая передняя линия травы. 

  

  

 

 

 

 

 

 

 

 

 

 

 

Рис. 64. Изображение с добавленной травой 
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7. Теперь переходим к освещению. Между уровнем 

'Small Leaves' и 'Grass' создайте новый уровень, назвав его 

'Light'. Теперь выберете инструмент Gradient . 

Установите полупрозрачный градиент (второй от начала), и 

оба цвета поставьте #FFFED5. Вернитесь в основную 

рабочую область и выберите угловой (третий слева) тип 

градиента, а затем снова кликните цветную полоску (рис. 

65). 

  

 

 

 

 

Рис. 65. Выбор градиента  

 

8. Теперь измените настройки так, как показано на 

рисунке 66. Обратите внимание на то, как стоят ползунки. 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 66. Настройки градиента 
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Когда все получится, воспользуйтесь созданным 

градиентом так, как показано на рисунке 67. Начните с верхнего 

левого угла и проведите линию чуть большую половины 

высоты. 

Рис. 67.  Направление градиента 

 

Результат упражнения должен выглядеть так, как на 

рис. 68. 
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Рис. 68. Результат создания листьев, солнечного  

света и травы 

 

9. Поскольку это слишком ярко, уменьшите Opacity до 

20%. Можно сделать некоторое размытие через Radial Blur с 

центром в верхнем левом углу. Теперь добавьте немного 

живого света. Перейдите на слой 'Grass' и соедините его с 

фоном 'Back Green'. Затем выберете вспышку (Filter > Render > 

Lens Flare...) так, как показано на рисунке 69. 

 

 

 

 

 

 



49 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 69. Настройки фильтра Render > Lens Flare. 



50 
 

Рис. 70. Готовое изображение лесного 

пейзажа 

 

Упражнение 8. Лист бумаги 

 

Часть первая.  

 

1. Создайте новый документ, назовите Paper. 

2. Выберите инструмент Rectangular Marquee Tool (М) 

. 

3.Выделите им весь лист. 

4. Выделенное поле  заполните белым цветом (рис. 71). 
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Рис. 71. Заготовка листа бумаги 

 

5. Зайдите в стили слоя Layer>Layer Style>Drop Shadow 

и установите следующие настройки – Opacity=20%, 

Distance =2, Spread= 0, Size= 1. 

6. Нажмите на Stroke и установите следующие настроки -  

Size  = 1px, Position – Outside, Opacity  = 5% (рис. 72). 

Замечание. Для каждого размера листа свои опции!  

  

  

 

 

 

 

 

 

 

 

 

 

 

Рис. 72. Заготовка листа бумаги после  

установки настроек стиля слоя 

 

7. Выберите инструмент Elliptical Marquee Tool (M)  
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8. Нажмите клавишу Shift и сделайте круглое выделение 

для дырок на листе бумаги. 

9. Для того, чтобы сделать дырку, нужно нажать клавишу 

Delete (рис. 73). 

10. Удерживая клавишу Shift и нажимая на стрелку вниз, 

опять нажмите на  Delete. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 73. Заготовка листа бумаги с дыркой 

 

11. Выберите инструмент Line tool (U) . 

12. Нажмите клавишу CTRL и кликните по слою Paper.  

13. Выберите в палитере следующий цвет - #FFC6C6. 

14. Нарисуйте линию и нажмите CTRL+D (рис. 74). 
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                      Рис. 74. Заготовка листа бумаги 

с дырками по краю 

 

15. Нажмите клавиши CTRL+N для создания нового 

документа с параметрами - Width= 1 pixel,  Height = 15 

pixels. 

16. Выберите белый цвет (задний фон). 

17.Увеличьте  лист бумаги до максимума и выберите 

инструмент Select the Pencil Tool (В) . 

18. Выберите цвет переднего фона  #D1E0FF. 

19.Инструмент  карандаш сделайте толщиной в 1 

пиксель. 

20. Нажмите клавиши CTRL+A и перейдите в 

Edit>Define Pattern, текстуру  назовите Paper Blue lines. 

21. Возвратитесь к первому документу. 

22. Создайте новый слой, назовите его Blue lines. 

23. Сделайте выделение слоя Paper. 

24. Перейдите в Edit>Fill и нажмите на Blue Lines 

Pattern, ОК. 

25. Выделитеи удалите те линии, которые вам не 

нужны.  
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26. Поставьте смешивание слоев на Multiply  у слоя 

Blue lines. 

27. Нажмите CTRL+E. 

28. Если хотите поменять яркость листа, то нажмите 

CTRL+U. 

  

  

  

 

 

 

 

 

 

 

 

 

 

Рис. 75. Готовый лист бумаги 

 

Часть вторая 

 

В первой части вы создавали лист, теперь вы 

попробуете его оборвать 

1. Создайте новый документ, залейте черным цветом. 

2. С помощью инструмента Lasso Tool (L) сделайте 

выделение где-нибуть в углу листа.  

3.Залейте  выделение белым цветом (рис. 76). 
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Рис. 76. Заготовка оборванного листа 

 

4. Перейдите в фильтр Filter>Pixelate>Crystallize. 

5. Меняйте настройки Cell Size этого фильтра до тех 

пор, пока не получите то, что хотите. 

6. Перейдите в Image>Adjustments>Brightness, 

поставивьте Contrast на 100. Получится, как на рис. 77. 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 77. Лист после настроек Filter>Pixelate>Crystallize  

и Image>Adjustments>Brightness 

 

7. Выберите инструмент Magic Wand Tool (W) , 

галочки на Anti-alias не должно быть! 

8. Выделите белую часть листа и  нажмите  Delete. 
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Рис. 78. Готовое изображение листка  

с оборванным краем 

 

Упражнение 9. Металлическое лицо 

 

1. Откройте любую фотографию. 

2. Дублируйте слой. К копии примените 

Image>Adjustments>Desaturate.Создайте маску слоя, 

нажимая на изображение маски слоя, внизу панели Слои 

(рис.79). 

3. Используйте мягкую черную кисть, чтобы вернуть 

цвет губ и если вы хотите, можете также вернуть цвет 

глазам (рис. 80).  

4. Сгладьте  изображение. Можно сделать кожу 

гладкой,  насколько возможно. Чтобы это получилось, 

продублируйте слой снова. Далее используйте 

Filter>Noise>Median с радиусом 10. 

5. К этому же слою примените Filter>Blur>Gaussian 

Blur с радиусом 3.0 (рис.81).  

6. Теперь пришло время создавать другую маску слоя, 

только на сей раз черную. Сделать это можно, если вы  

нажмете ALT + CLICK (OPTION+CLICK) по изображению 

маски слоя (рис. 82). 
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Рис. 79. Изображение маски слоя на панели Слои и 

результат работы с маской на панели История 
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Рис. 80. Изображение с первоначальным 

цветом губ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 81. Изображение после применения ilter>Blur> 

Gaussian Blur с радиусом 3.0.  
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Рис. 82. Создание черной маски 

 

7. Используя мягкую белую кисть с opacity 

приблизительно 45%, окрасьте кожу. Избегайте глаз и губ, 

только немного пригладьте ноздри (рис. 83).  

8.Сгладьте изображение. Дублируйте слой. Теперь можно 

сделать тени. Используя инструмент BURN TOOL - параметры 

настройки Midtones в 32%. Сделайте существующие тени более 

темными (рис. 84). 

9. Используйте инструмент DODGE TOOL - параметры 

настройки highlights =18%. Выдвините на первый план 

середину лба, носа, верхних скул, глаз и область 

подбородка (рис.85).  
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Рис. 83. Изображение после окраса мягкой 

 белой кистью 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 84. Изображение после использования  

теней 
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Рис. 85. Изображение после использования  

инструмента DODGE TOOL 

 

10. Следующее действие - это применение 

Filter>Artistic>Plastic Wrap с параметрами настройки 

Highlight =4, Detail= 1, Smoothness =15. Нажать OK. Теперь 

создайте черную маску слоя, ALT+CLICK по иконке маски 

слоя. Теперь покрасьте в основных моментах мягкой белой 

кистью с opacity= 30 %. Красьте в тех местах, где вы хотите 

добиться металлического блеска (рис. 86).  

11. Смотрится довольно хорошо. Если вы хотите, то 

можете остановиться на этом моменте, но можно и 

продолжить дальше - сделать металлический эффект.  

12. Сохраните ваш файл в PSD формате. Теперь 

примените Filter>Sketch>Chrome с параметрами настройки 

Details = 0, Smoothness = 10 (рис. 87).  
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Рис. 86. Изображение после применения 

Filter>Artistic>Plastic Wrap 

 

13. Примените фильтр Filter>Distort>Displace с 

настройками по умолчанию. Появится окно, спрашивая у 

вас карту смещения, используйте предварительно 

сохранѐнный файл PSD и щелкайте на пункт Открыть.  

14. Сделайте черную маску слоя - и прокрасьте в 

основных хромовых моментах мягкой белой кистью в 10%. 
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Рис. 87. Изображение после применения 

Filter>Sketch>Chrome 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 88. Готовое изображение  

металлического лица 
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Упражнение 10. Мозаичная абстракция 

 

1. Создайте документ любого размера (можно 300х300 

px) и примените Filter>Render>Clouds(рис. 89). 

  

 

 

 

 

 

 

 

 

 

 

 

Рис. 89. Применение Filter>Render>Clouds 

 

2. Можно несколько раз применить к изображению 

фильтр Filter>Render>DifferenceClouds (рис. 90). . 

  

 

 

 

 

 

 

 

 

 

 

 

Рис. 90. Изображение после фильтра 

Filter>Render>DifferenceClouds 
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3. Далее перейдите в Filter>Pixelate>Mosaic, размер ячейки 

поставьте по своему усмотрению, можно 10 (рис. 91).   

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 91. Filter>Pixelate>Mosaic 

 

4.После этого, если нужно, чтобы линии, разделяющие 

ячейки были черными, сделайте инверсию (CTR+I), а если 

не нужно – не делайте  

5. Сделайте разделительные линии: filter>brush 

strokes>accented edges с такими параметрами: 

 edge width: 1, 

 edge brightness: 50, 

 smoothness: 1 (рис. 92). 

 первый параметр регулирует толщину линий, второй - 

яркость линий, третий - "округлость" углов.  Можете 

поэкспериментировать с этими параметрами для получения 

устраивающей вас картинки (рис. 92).  
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Рис. 92. Изображение после filter>brush strokes> 

accented edges 

 

6. Если в пункте4 вы сделали ctrl+i, то нажмите  ctrl+i 

ещѐ раз (рис. 93).  

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 93. Изображение после нажатия  

на клавиши ctrl+i 
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7. При желании можно поработать с 

яркостью/контрастностью и добавить любой цвет. 

Получится, как на рис. 94.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 94. Готовое изображение мозаичной абстракции 

 

СОВЕТ. Такое изображение можно использовать как 

displacement (вытеснение) на моделях, созданных в 

программе 3ds max (рис. 95.) 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 95. Применение мозаичной абстракции 

в 3DS Max 
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Упражнение 11. Создание радуги 

 

Откройте какую-нибудь фотографию, примерно,  как на 

рис. 96. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 96. Начальное изображение 

 

Создайте новый слой, щелкнув на кнопку Create a new 

layer внизу панели слоев. 

 Переименуйте слой в Rainbow (для переименования 

двойной клик на имя слоя в панели слоев). 
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 Выберите инструмент Gradient tool.  

Проверьте опции до продолжения работы. Убедитесь, 

что Linear Gradient уже выбран. 

Один раз кликните на кнопку со стрелкой (отмечено 

буквой А), чтобы открыть окно Gradient picker. 

Выберите Transparent Rainbow  и снова кликните на 

стрелку (А) чтобы закрыть окно Gradient picker . 

Продолжите далее, предварительно проверив, все ли 

опции соответствуют тому, что показанно на нижней 

панели опций.  

Теперь, удерживая кнопку Shift и нажимая левую 

кнопку мыши, сделайте маленькую вертикальную линию в 

середине рисунка. Длина линии будет соответствовать 

ширине радуги, так что не надо делать слишком толстую 

радугу (рис. 97).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                      

 

 

 

Рис. 97. Основа радуги 
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Перейдите  в Filter / Distort / Polar Coordinates. 

Выберите Rectangular to Polar и OK (рис. 98). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 98. Filter / Distort / Polar Coordinates 

 

Радужная линия превратилась в эллипс. Вы получили 

радужный эллипс (рис. 99).  

Для изменения места и формы радуги нажмите 

клавиши Ctrl + T, что соответствует действию Free 

Transformation. Поместите радугу в правый нижний угол, 

меняя пропорции по своему желанию и вкусу (рис. 100). 

Заканчивая трансформацию, вы получите изображение, 

как на рисунке 101.  

Перейдите в меню Filter / Blur / Gaussian Blur, выберите 

Radius of 4,5 pixels или чуть меньше. 
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Рис. 99. Превращение радуги в эллипс 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 100. Трансформация радуги 
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Рис. 101. Радуга в правом нижнем углу изображения   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 102. Filter / Blur / Gaussian Blur 

 

 Смените  стиль слоя на Screen и уменьшите opacity до 

80% (рис. 103). 
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Рис. 103. Стиль слоя Screen в палитре слоев 

 

Добавьте маску слоя, кликнув на кнопку внизу панели 

слоев, которая называется Add layer mask .  

Выберите мягкую круглую кисточку Brush tool с 

размерами, указанными на нижней панели опций (рис.104). 

 

 
Рис. 104. Панель настройки кистей 

 

Убедитесь что передний цвет (foreground color) маски 

черный и, чтобы скрыть левую нижнюю часть радуги, 

кисточкой осторожно закрасьте ее (рис. 105).  
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Рис. 105. Изображение после работы с маской 

 

Можете еще добавить иллюзию водных капелек внутри 

радуги. Для этого создайте новый слой, нажимая на иконку 

Create a new layer внизу панели слоев и назовите 

егоWater Drops. 

Нажмите клавишу D, чтобы изменить цвет переднего 

плана (foreground color) маски на черный, а задний 

(background color ) на белый. Нажмите клавишу X для того, 

чтобы поменять foreground color и background color 

местами, теперь у вас передний цвет белый. 

Используя ту же кисть, что и раньше, (убедитесь что 

opacity 100%), залейте внутренюю часть радуги, но делайте 

это осторожно, чтобы не скрыть нижний слой радуги и 

деревья на правой стороне изображения (рис. 106). 
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Рис. 106. Изображение после использования маски слоя 

 

Последнее действие – это смена прозрачности слоя 

opacity на 15% (рис. 107). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 107. Палитра слоев с прозрачностью 15% 

 

И в результате получается фотореалистичная радуга 

(рис. 108). 
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Рис. 108. Готовое изображение радуги 

 

Упражнение 12.Создание провода 

 

Создать новое изображение 200х200 пикселей, 

установить цвета  по умолчанию.  

Создать новый слой. Инструментом Ручка нарисовать 

кривую по форме аналогичную с желаемой формой 
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провода. Щелкнуть на созданном пути правой кнопкой и 

выбрать команду Чертить путь, выбрать инструмент 

Карандаш, предварительно установив размер кисти - 4 

пикселя. Выполнить команду Правка/Штрих… и задать 

параметры: ширина - 4, направление – центр, 

непрозрачность - 100%, режим -  нормальный. Назвать слой 

Wire. Путь удалить в палитре Пути. 

Сделать копию слоя Wire и назвать его Wire Copy. 

Удерживая Ctrl, выбрать содержимое слоя Wire Copy, 

щелкнув по его представлению в палитре Слои. 

Выбрать Фильтр/Размыть/Гаусс-размытие со значением 

2,5. Затем Фильтр/Стилиз/Рельеф с параметрами: 

угол – 120, высота – 3, значение - 230. В палитре Слои 

изменить Режим смешивания  слоя на Жесткий свет. 

1. На слое Wire залить провод необходимым цветом, 

наупражнение, красным (рис. 109).. 

 

 

 

 

 

 

 

 

 

Рис. 109. Готовое изображение провода 

 

 

Упражнение 13. Переплетающиеся провода 

 

Подобно предыдущему, нарисовать второй, но только  

синий провод, учитывая, что он должен переплетаться с 

первым. Соответственно цвету связать слои  на палитре 

Слои и склеить их. Должно получится два слоя – синий и 

красный провода. 
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Переименовать получившиеся слои соответственно в 

Red wire и Blue wire. Сделать копии обоих слоев. Сделать 

слой Blue wire невидимым и переместить слой Red wire 

copy на самый верх в представлении слоев.  

Инструментом Ластик убрать части красного провода 

на местах стыков с синим.  

Сделать активным слой Red wire и выполнить команду 

Слой/Эффекты/Наложить тень со следующими значениями: 

непрозрачность - 75%, угол – 120, дистанция – 5, размытие 

– 5, интенсивность - 0. Те же самые действия произвести 

относительно слоя Blue wire. 

Сделать копию слоя Red wire copy. На первой копии 

установить опцию «Предохранить прозрачные пиксели» и 

залить слой черным цветом командой Правка/Залить. 

Убрать отметку с опции «Предохранить прозрачные 

пиксели» и выполнить команду Фильтр/Размыть/Гаусс-

размытие со значением 6. Инструментом Перемещение 

переместить слой на 2 пикселя вправо и 1 пиксель вниз. 

 С помощью инструмента Ластик удалить  участки 

изображения, кроме тех, в которых красный провод 

непосредственно пересекает синий (рис. 110). 

 

 

 

 

 

 

 

 

 

 

Рис. 110 Готовое изображение  

переплетающихся проводов 
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Упражнение 14. Зимний шар 

 

Формирование занавеса. Создать новое изображение 

700x500px, с белым фоном. Создать новый слой, и 

заполнить цветом #9F3F5D. 

На палитре Channels(каналы) создать новый канал. 

Используя Rectangular Marquee Tool (прямоугольное 

щ0щ0щ09выделение), сделать выделение и заполнить 

белым . Снять выделение. Использовать фильтр Filter-Blur-

Gaussian Blur(Фильтр-Размытие-Размытие по Гауссу) со 

значением 10. 

Перейти на палитру Layers(слои). На слое 1 

использовать фильтр Filter-Render-Lighting Effects(Фильтр-

Рендер-Эффекты освещения), поставить значения как на 

рис. 111. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 111. Filter-Render-Lighting Effects(Фильтр-

Рендер-Эффекты освещения) 

 

1. Формирование глобуса. Создать новый слой. 

Используя Rectangular Marquee tool(прямоугольное 

выделение), сделать квадратное выделение 400x400px. 
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Выполнить команду Edit-Fill-Select 50% 

gray(Редактирование-Залить-50% серого), при этом preserve 

transparency(сохранить прозрачность) не выбирать. 

2. Не убирая выделения, использовать фильтр Filter-

Render-Lens Flare(Фильтр-Рендер-Линза) с параметрами 

Brigness(яркость)-100%; Lens Type(тип линзы)-50-3000mm 

Zoom. Установить вспышку как на рис. 112. 

 

 

 

 

 

 

 

 

 

Рис. 112. Filter-Render-Lens Flare 

(Фильтр-Рендер-Линза) 

 

3. Не убирая выделения, использовать фильтр Filter-

Distort-Polar Coordinates, поставить Polar to Rectangular. 

Выполнить команду Edit-Transform-Flip 

Vertical(Редактирование-Трансформация-Поворот по 

вертикали), потом Filter-Distort-Polar Coordinates и 

установить Rectangular to Polar. Снять выделение. 

4. Выполнить команду Вид-Направляющие, чтобы 

установить линейки и вытянуть из них две направляющие, 

чтобы определить середину шара. Инструментом Elliptical 

Marquee(эллиптическое выделение), поместить курсор на 

пересечение линий и сделать выделение (с зажатым Alt), 

как на  рис. 113.  
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Рис. 113. Эллиптическое  

выделение на шаре 

 

5. Скопировать слой Ctrl+J. Поменить Blending 

mode(режим  смеси) на Hard Light(жесткий свет). Слой 2 

можно удалить. 

6. Формирование снега. Создать новый слой. 

Используя Rectangular Marquee(прямоугольное выделение), 

сделать выделение вокруг сферы. 

7. Заполнить выделение белым. Использовать фильтр 

Filter-Noise-Add Noise(Фильтр-Шум-Добавить шум), и 

установить значения-8, Gaussian(Гаусс), 

monchromatic(одноцветный). 

8. Выполнить команду Image-Adjust-

Threshold(Изображение-Регулировки-Порог), установить 

значение 210. Выполнить команду Image-Adjust-

Invert(Изображение-Регулировки-Инвертировать). 

9. Находясь на слое со снегом, выполнить выделение: 

Ctrl+щелчок по слою со сферой, инвертировать 

(Ctrl+Shift+I) и нажать Delete. Снять выделение. Поменять 

Blending mode(режим смеси) на screen(экран). 

10. Добавить сугробы. На новом слое сделать 

выделение с помощью elliptical marquee tool(эллиптическое 

выделение) внизу сферы, как нарис. 114. Залить белым 

цветом. 
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11. Использовать фильтр Filter-Texture-

Texturizer(Фильтр-Текстура-Текстуризация) со значениями: 

Sandstorm, 50%, relief 4, bottom right, Invert box- не 

выбирать. 

 

 

 

 

 

 

 

 

 

 

Рис. 114. Добавленные сугробы 

 

12. Повторить процедуру, но в этот раз выбрать Invert 

box. Снять выделение. Изменить Opacity(непрозрачность) 

25-50%, аккуратно удалить все лишнее, и установить 

Opacity на 100%. 

13. Если есть желание, можно дорисовать шар на свое 

усмотрение. 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 115. Готовое изображение зимнего шара 
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Упражнение 15. Золотая медаль 

 

Создать новое изображение 400х400px. 

С помощью Custom Shape Tool (пользовательский 

инструмент - Форма) нарисовать на новом слое велосипед 

или другой спортивный объект черным цветом.  

Инструментом Elliptical Marquee tool(эллиптическое 

выделение) создать вокруг изображения выделение 

(используйте shift, чтобы получить идеальный круг и alt, 

чтобы выделение шло из центра). 

 Не снимая выделения, создать новый слой и залить 

выделение линейным градиентом (Copper). Новый слой 

расположить за велосипедом. 

 Добавить любой текст, наупражнение, "2001 Salt Lake 

City". Используя кнопку трансформации на панели опций 

, изогнуть текст: Style(Стиль)-Дуга; горизонтальное 

направление; Bend- -75%. 

 Нарисовать олимпийские кольца: создать новый слой и 

сделайте круглое небольшое выделение. Выполнить 

команду Edit-Stroke (Редактирование-Штриховать) с 

параметрами: width(ширина) - 2px; color (цвет) – black 

(черный); Location (расположение) –center 

(центр).Дублировать слой 4 раза и расположить каждый 

слой как требуется для получения символа олимпиады. 

Склеить все слои с кольцами в один. 

Добавить слово "Olympic", расположите его и слой с 

кольцами как на рис 116. 

Склеить слой с велосипедом и слой с текстом "2001 Salt 

Lake City" в один. Применить Filter-blur-gaussian blur 

(Фильтр-Размытие-размытие по Гауссу) со значением 1,1. 
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Рис. 116. Заготовка для золотой медали 

 

Применить следующие стили слоя: Bevel and Emboss 

(Скос и рельеф), выбрав значения: Style (стиль) – Inner 

Bevel (внутренний скос); Technique (техника) – Сhisel Soft 

(мягкое долото); Depth (глубина)- 1000; Direction 

(направление) – Up (вверх); Size (размер) – 1px; Soften 

(мягкость) – 0px; Angle (угол) - 120°; Use Global Light 

(использовать сферический свет) – выбрать; Altitude 

(высота) - 30°; Gloss Contour(контур глянца) – Cone ; 

Anti-aliased (сглаживание) – не выбирать; Highlight Mode 

(режим яркости) – Screen (экран), Color (цвет) – white 

(белый); Opacity (полупрозрачность) – 75%; Shadow Mode 

(режим тени) – Multiply (умножение); Color – black 

(черный); Opacity – 75%. Color Overlay(наложение цвета), 

выбрав значения Blend Mode (режим смеси) –Normal; color- 

E7990F; Opacity-100%. 

Скопировать эффект и вставить его в слои с кольцами, 

с текстом и градиентом. 

Эффекты слоя с градиентом изменить: Bevel and 

Emboss(Скос и рельеф), выбрав значения: Style(стиль) – 

Inner Bevel (внутренний скос); Technique (техника) – Smooth 

(сглаживание); Depth (глубина)- 1000; Direction 
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(направление) – Up (вверх); Size (размер) – 10px; Soften 

(мягкость) – 0px; Angle(угол) - 117°; Use Global 

Light(использовать сферический свет) – выбрать; Altitude 

(высота) - 39°; Gloss Contour (контур глянца) – Ring 

Doudle ; Anti-aliased (сглаживание) – не выбирать; 

Highlight Mode (режим яркости) – Screen (экран), Color 

(цвет) – white (белый); Opacity (полупрозрачность) – 39%; 

Shadow Mode (режим тени) – Multiply (умножение); Color – 

black (черный); Opacity – 53%. Satin (Глянец), выбрав 

значения: Blend Mode (режим смеси) – Normal 

(нормальный); Color (цвет)–белый; ); Opacity 

(полупрозрачность) – 56%; Angle (угол)-119°; Distance 

(расстояние)–131px; Size( Размер)–136px; Contour (контур) –

Rounded Steps ; Anti-aliased(сглаженное) – не выбирать; 

Invert (инверсия) – выбрать. Drop Shadow (Падающие тени) 

– на свое усмотрение. 

Окончательный вариант созданной золотой медали на 

рис. 117.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 117. Готовое изображение золотой медали 

 



86 
 

Упражнение 16. Заснеженный пейзаж 

 

Открыть исходное любое изображение природы. 

Создание снега. Для этого перейти в палитру Channels 

(каналы), продублировать синий канал и инвертировать 

его(Ctrl+i). 

В копии синего канала выполнить команду Select-Color 

Range (Выделение - цветовой ряд), пипеткой выбрать 

светло-серый цвет на основном изображении, параметр 

Fuzziness (размытость)110 (таким образом выбирается 

расположение снега  (рис. 118). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 118. Выбор расположения снега 

 

Скопировать полученное выделение (Ctrl+c), перейти 

на канал RGB. Вернуться в палитру Layers (слои), вставить 

выделение (Ctrl+v). Выделение автоматически копируется 

на новый слой. 

Если необходимо, ластиком удалить ненужные 

проявления снега, там где его не должно быть, 

наупражнение, с неба. Выполнить команду Image-Adjust-

Levels (Изображение-Регулировки-Уровни), чтобы сделать 

снег белым (белый ползунок влево). 
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Создание. В копии синего канала выполнить команду 

Select-Color Range(Выделение-цветовой ряд), пипеткой 

выбрать цвет неба. Подбирая значение Fuzziness 

(размытость) следите, чтобы в выделение не попадали 

лишние детали (45). При необходимости доработать 

выделение инструментами выделения. 

Не снимая выделения, сделать активным слой с 

основным изображением. 

Создать корректирующий слой Layer-New adjustment 

layer-Curves(Слой-Новая установка слоя-Кривые). Нажав 

Ctrl, щелкнуть мышкой на небе основного изображения, тем 

самым установится точка на кривой. Если небо имеет 

сильный переход от одного цвета к другому, выбрать 

среднее значение. Двигать полученную точку на кривой 

вниз (лучше это делать стрелкой "вниз" на клавиатуре). 

Подобрать результат на свое усмотрение. 

Удерживая клавишу Сtrl, щелкнуть на маске слоя 

Curves –выделение неба. 

Создать новый корректирующий слой Layer-New 

adjustment layer-Solid Color(Слой-Новая заливка слоя-

Чистый свет). Подобрать сине-фиолетовый цвет (521bc3), 

режим смешивания поставить на Color (Цвет), силу 

воздействия подобрать на свое усмотрение ползунком 

Opacity(Непрозрачность). 

 Удерживая Ctrl, щелкнуть по слою со снегом. Создать 

новый слой поверх него, выбрать цвета переднего (8e96e1)  

и заднего (4a72e5)  плана. 

Выбрать инструмент градиент с параметрами Linear 

Gradient (линейный градиент), Foreground to Background и 

выполнить градиентную заливку по всей области снега. 

Режим смешивания установить Overlay(перекрытие), 

непрозрачность слоя - 65%. Снять выделение (Ctrl+d) 

Создание теней. Сделать активным слой с основным 

изображением и оставить видимым только его. Опять 
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применить команду Color Range(цветовой ряд), выбрать 

тени на изображении - щелкнуть на темный участок.  

Скопировать полученное выделение (Ctrl+c), сделать 

видимыми остальные слои, активизировать слой со снегом 

и вставить выделение (Ctrl+v). У получившегося слоя 

поменять режим смешивания Soft Light(мягкий свет) и 

непрозрачность на свое усмотрение. Так в результате 

должна выглядеть палитра слоев Layers (рис. 119). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 119. Окончательная палитра слоев 

 

 

 

 

 

 

 

 

 

 

 

Рис. 120. Готовое изображение заснеженного пейзажа 
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Упражнение 17. Металлические трубки и 

провода 

 

Создать новое изображение 250x250 пикселей, режим 

RGB, содержимое – прозрачная основа. Установить 

основной цвет – темно-серый. Создать новый слой,  с 

помощью Пера или Кисти нарисовать линию требуемой 

формы шириной 15 пикселей (двойной щелчок по палитре с 

кистью). Назвать слой Wire. 

Сделать копию слоя  и переименовать новый слой в Cut 

Wire. Сделать слой Wire невидимым, щелкнув на 

пиктограмме глаза на панели Слои. Инструментом Ластик 

(режим стирания – кисть 5 пикселей) придать кривой вид, 

показанный на рис 121 

 

 

 

 

 

 

 

 

Рис. 121. Основа для трубки или провода 

. 

Удерживая Ctrl, щелкнуть по невидимому слою Wire в 

панели Слои. Перейти к панели Каналы  и сохранить 

созданное выделение - кнопка .  Переименовать 

новый канал в Wire Bevel. 

Применить к каналу Wire Bevel фильтр 

Фильтр/Размыть/Гаусс-размытие с опцией Радиус сначала 9 

пикселей, затем 6, затем 3 пикселя, и, наконец, 1 пиксель. 

Выполнить команду Изображение/Настройка/Авто-Уровни. 

Перейти на панель Слои  и, удерживая Ctrl щелкнуть на 

слое Cut Wire. Затем опять перейти к панели Каналы, 

щелкнуть на канале Wire Bevel, нажать D, чтобы сбросить 
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цвета, инвертировать выделение – Ctrl+Shift+I, и очистить 

выделение – Delet. Убрать выделение - Ctrl+D. 

 Перейти к панели Слои  и сделать активным слой Cut 

Wire. Выполнить команду Фильтр/Рендер/Эффекты 

освещения. Создать белый направленный свет сверху вниз - 

из правого верхнего угла, - как показано на рисунке. Затем 

создать (с клавишей Alt) голубой (66,93,138)  свет 

направленный снизу вверх - из левого нижнего.  

тип освещения – направленный. Определить следующие 

параметры: 

Глянец: 100 Яркий, Материал: -100 Пластик , Экспозиция: 39, 

Среда: -21.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 122. Фильтр/Рендер/Эффекты 

 

Установить Текстурный Канал  в позицию Wire Bevel и 

определить его высоту в размере 15. Установить направление 

освещения таким образом, чтобы достичь наиболее желаемого 

эффекта (рис. 122). 
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Сделать видимым слой Wire. Щелкнуть на нем, 

удерживая Ctrl. Инвертировать выделение - Ctrl+Shift+I, 

Выполнить команду 

 Выделить/Модифицировать/Сжать, ввести значение 

1 пиксель, очистить выделение - Delet и убрать выделение. 

И последний шаг: Фильтр/Рендер/Эффекты освещения. 

Установить Текстурный Канал на Wire Transparency. 

Выполнить команду: Слой/эффекты/Наложить тень. 

Рис. 123. . Готовое изображение металлического 

провода 

 

Упражнение 18. Наклонные штрихи 

 

Открыть изображение командой Файл/Открыть или 

Ctrl+O, наупражнение, как на рис. 124. 
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. 

 

 

 

 

 

 

 

 

 

             Рис. 124. Первоначальное изображение 

 

Инструментом Эллиптическая область выделить 

большую часть изображения (рис. 125) .  

 

 

 

 

 

 

 

 

 

 

 

Рис. 125. Изображение, выделенное Эллиптической 

областью 

 

Перейти к палитре Каналы и создать новый канал. На 

черном фоне вы увидите созданное вами выделение (рис. 

124). 
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Рис.124. Изображение в новом канале 

 

Выполнить команду Выделить/Перо с радиусом 

растушевки – 20 пикселей.  Залить выделение белым цветом 

- Alt+Delet. 

Инвертировать выделение: Выделить/Обратно  или 

Ctrl+Shift+I. 

Выполнить команду: Фильтр/Шум/Добавить шум со 

следующими значениями: Сила: 40, Distribution: 

Стандартный, Монохромный (Monochromatic). 

Выполнить команду: Фильтр/ШтрихиКисти/Угловые 

штрихи со следующими параметрами: Баланс траектории: 

80. Длина штриха: 20. Острота: 10. 

Перейти к палитре Слои и щелкнуть на представлении 

слоя в палитре. Выполнить команду Выделить/Загрузить 

выделение с параметром Действие: Новая выборка. В 

качестве выделения выбрать Альфа 1 (рис. 125). 
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Рис. 125. Изображение, выделенное с  

помощью канала Альфа 1 

 

Инвертировать выделение. Залить выделение белым 

цветом, нажав Alt+Delet.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 126. Готовое изображение 
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ТЕКСТОВЫЕ ЭФФЕКТЫ 

 

Упражнение 19. Деревянный декорированный 

текст 

 

Создайте новый документ размером 1152 x 864 px. 

Затем дублируйте слой фона. 

Кликните дважды по названию слоя в палитре Layers 

(Слои), чтобы открыть окно Layer Style (Стили слоев). 

Примените следующие стили с настройками, как на рис. 

127. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 127. Настройки стиля 

 

Примените Gradient Overlay/Наложение Градиента (рис. 

128). 

Для градиента используйте два цвета: #ffffff и #3f3f3f. 
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Рис. 128. Карта градиента 

 

Примените стиль Pattern Overlay/Перекрытие Узора 

(рис. 129). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 129. Стиль Pattern Overlay с настройками 
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Таким образом,  у вас получится темная текстура 

дерева (рис. 130). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 130. Текстура дерева 

 

Создайте надпись, все слова заглавными буквами, 

используя шрифт ―Janda Manatee‖. Цвет текста — белый, 

размер — 250 pt, расстояние между буквами (Tracking) 

установите в 25 (рис. 131). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 131. Текстура с надписью 
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Дважды дублируйте слой с текстом (рис. 132). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 132. Палитра слоев 

 

Откройте файл в Интернете ‖ VF_r03.jpg‖ из ‖ Patterns 

21″. Затем в меню выберите Image -> Adjustments -> Levels / 

Изображение > Коррекция > Уровни, и укажите в параметре 

Gamma/Гамма значение 0.75 (рис. 133). 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 133. Image -> Adjustments -> Levels / Изображение > 

Коррекция > Уровни с настройками 
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 Это действие немного затемнит паттерн. Вы можете 

увеличить значение параметра, чтобы сделать текстуру 

светлее, или уменьшить, чтобы еще сильнее затемнить (рис. 

134). 

Рис. 134. Осветление или затемнение паттерна. 

 

Теперь зайдите в Edit > Define Pattern >Редактировать > 

Определить узор, и введите имя для паттерна (рис. 135). 

Рис. 135. Имя для паттерна 

 

Кликните дважды по оригинальному слою текста, 

чтобы указать ему стиль слоя Drop Shadow/ Тень. Укажите 

Distance/Расстояние в 10, и Spread/Размах в 10, а также 

Size/Размер в 29 (рис. 136). Так вы добавите обычную тень. 
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Рис. 136. Стиль слоя Drop Shadow/ Тень 

 

Результат на рис. 137. 

 

 

 

 

 

 

 

 

 

 

 

                        Рис. 137. Текст с тенью 

 

Кликните дважды по первой копии текста и укажите 

следующие стили слоев, с параметрами как на рис. 138, 139, 

140, 141.  
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Рис. 138. Стиль Bevel and Emboss/Тиснение 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 139. Стиль Contour/Контур 
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Рис. 140. Стиль Stroke/Обводка 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 141. Стиль Drop Shadow/Тень 
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Результат всех этих действий на рис. 142. 

 

 

 

 

 

 

 

 

 

 

 

Рис. 142. Текстура дерева с тестом после применения 

стилей Bevel and Emboss/Тиснение, Contour/Контур, 

Stroke/Обводка, Drop Shadow/Тень 

 

Кликните дважды по второй копии слоя с текстом и 

укажите следующие стили слоев: Bevel and Emboss/Тиснение, 

Contour/Контур, Pattern Overlay/Перекрытие Узора, Outer 

Glow/Внешнее Свечение ( рис. 143, 144, 145, 146, 147).  

: 

 

: 

 

 

 

 

 

 

 

 

 

 

 

Рис. 143. Стиль Bevel and Emboss/Тиснение 
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: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 144. Стиль Contour/Контур 

 

: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 145. Стиль Pattern Overlay/Перекрытие  

Узора 
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              Рис. 146. СтильOuter Glow/Внешнее Свечение 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 147. Стиль Drop Shadow/Тень 
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Вот что должно получиться в итоге (рис. 148): 

 

Рис. 148. Текстура дерева с тестом после применения 

стилей Bevel and Emboss/Тиснение , Contour/Контур, Pattern 

Overlay/Перекрытие Узора, Outer Glow/Внешнее Свечение, 

Drop Shadow/Тень 

 

Удерживая Ctrl/Windous кликните по слою с текстом, 

чтобы вызвать выделение по контуру букв (рис. 149). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 149. Буквы с созданным выделением 
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В меню выберите Select > Modify > Contract / 

Выделение > Модификация > Сжать, и укажите значение 10 

( рис. 150). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 150. Выбор Select > Modify > Contract 

 

Создайте новый слой поверх всего и назовите его 

―Pattern‖. Залейте выделение белым цветом (Ctrl или Alt + 

Backspace). Снимите выделение (Ctrl/Cmd + D) (рис. 151). 

 

  

 

 

 

 

 

 

 

 

 

 

Рис. 151. Новый слой ―Pattern‖ 
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Смените параметр Fill/Заливка для слоя ―Pattern‖ на 0%, 

затем дублируйте его. Назовите копию  ―Inner Shadow‖ (рис. 

152). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 152. Копия слоя «Inner Shadow» 

 

Дважды кликните по слою ―Pattern‖, чтобы применить к 

нему стиль слоя Pattern Overlay/Перекрытие Узора. Смените 

режим наложения (Blend Mode) на Multiply/Умножение, 

выберите паттерн ―mary-rore.jpg‖ из ―Floral Fabric Patterns‖ 

и смените Scale/Размер на 50% (рис. 153). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 153. Стиль слоя Pattern Overlay 
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Вот что должно получиться (рис. 154). 

Рис. 154. Рельеф на тексте после применения .  

стиля слоя Pattern Overlay. 

 

 Кликните дважды по слою ―Inner Shadow‖, чтобы 

применить к нему стиль слоя Inner Shadow/Внутренняя 

тень. Смените цвет на #553c21, а размер на13 (рис. 155). 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 155. Стиль слоя Inner Shadow 
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Результат на рис. 156. 

 

Рис. 156. Рельеф на тексте после применения . 

стиля слоя Inner Shadow. 

 

Смените первый цвет на #707070, возьмите инструмент 

Rectangle Tool/Прямоугольник, и нарисуйте прямоугольник 

размером 16 x 21 px в верхней части одной из букв (рис. 

157). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 157. Прямоугольник в верхней части буквы 
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Возьмите инструмент Add Anchor Point Tool/ «Перо+» 

(добавить опорную точку). Кликните по середине левой и 

правой стороны прямоугольника, добавляя таким образом 

точки. 

Инструментом Direct Selection Tool / Прямое 

выделение, выделите две новые точки. При помощи стрелок 

на клавиатуре подвиньте точки на 2 пикселя правее (дважды 

нажмите по кнопке вправо) ( рис. 158). 

Рис. 158. Применение инструмента Direct Selection Tool 

 

Кликните дважды по слою с новой фигурой, чтобы 

применить к нему следующие стили слоя: 

Bevel and Emboss/Тиснение, Texture/Текстура, Gradient 

Overlay/Наложение градиента(выберите градиент ―Brass 70″ 

из ―RS_Metals.grd‖) ( рис. 159, 160, 161). 
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Рис. 159. Применение стиля слоя Bevel and Emboss 

 

 

 

 

 

 

 

 

Рис. 160. Применение стиля слоя Texture 
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Рис. 161. Применение стиля слоя Gradient Overlay 

 

Фигура на букве стала похожа на металлическую (рис. 

162). 

  

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 162. Текст с украшением в виде  

металлической накладки 
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Дублируйте слой с фигурой, затем сделайте невидимым 

оригинал, нажав на иконку глаза слева от слоя. Теперь 

сделайте активным слой с копией фигуры и в меню 

выберите Layer > Rasterize > Layer Style/ Слой > 

Растрировать > Слой стиля. Так вы растрируете и фигуру и 

стиль слоя (рис. 163). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 163. Растрирование  слоя стиля 

 

Примените к слою стиль Drop Shadow/Тень, указав 

Distance/Расстояние в1 (рис. 164). 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 164. Стиль слоя Drop Shadow 
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Вот что должно получиться (рис. 165). 

Рис.165. Деревянный декорированный текст после 

применения Стиль слоя Drop Shadow 

 

Дублируйте слой и инструментом Move 

Tool/Перемещение переместите фигуру на другую букву. 

Также вы можете ее поворачивать: Edit > Transform > 

Rotate/Редактировать >Трансформировать>Поворот. 

Повторите то же и для остальных букв (рис. 166). 

. 

 

 

 

 

 

 

 

 

 

 

 

Рис. 166. Перемещение и поворот металлической фигуры  

на тексте 
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Рис. 167. Готовое изображение деревянного  

декорированного текста 

 

Упражнение 20. Хромированный текст 

 

Создать новое изображение 250х250 пикселей. 

Установить фон белого цвета. С помощью инструмента 

Печать  создать текст темно-серого цвета, шрифт – Arial, 

размер шрифта – 70, стиль – жирный. Выполнить команду 

Слой/ Тип/Рендеринг слоя. 

Щелкнуть на представлении слоя Chrome в палитре 

Слои, удерживая нажатой клавишу Ctrl. Выполнить команду 

Выделить/Модифицировать/Сжать с параметром 2. 

Создать новый слой Face и разместить над слоем 

Chrome. Определить цвет переднего плана – белый, а цвет 

фона – черный. Выбрать Отраженный градиент и, 

удерживая Shift, создать градиентную заливку сверху вниз в 

рамках выделения, с середины выделения. Снять 

выделение. 

 Щелкнуть на представлении слоя Chrome в палитре 

Слои, удерживая нажатой клавишу Ctrl. Перейти к палитре 
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Каналы и щелкнуть по кнопке Сохранить выборку как 

канал. Выполнить команду Фильтр/ Размыть/Гаусс-

размытие поочередно три раза: первый раз со значением 3, 

второй - 2 и третий раз - со значением 1. 

 На палитре Слои сделать активным слой Chrome. 

Выполним команду Фильтр/Рендер/Эффекты освещения  

со следующими параметрами: тип света: точечный; 

интенсивность: 35; фокус: 69; тип: 100; материал: -100; 

экспозиция: 11; отражен: 8; текстурный канал: Альфа 1 

(рис. 168) 

 

. 

Рис. 168. Настройки фильтра Эффекты освещения 

 

Выполнить команду Изображение  / Настройка / 

Кривые и установить координаты первой точки установим 

(60;190), второй - (190;60) (рис. 169).  
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Рис. 169. Текст после настройки кривых 

 

Последний шаг: залить фон черным цветом. Для 

установки бликов выбрать кисть Crosschatch4 из 

библиотеки Assorted Brushes(рис. 170).  

 

 

    

 

 

  

 

 

Рис. 170. Готовое изображение хромированного 

текста 

 

Упражнение 21. Неоновый эффект 

 

Создать новый файл размером 130х100 пикселей с 

фоном черного цвета. С помощью инструмента Печать 

сделать текстовый объект белого цвета (рис. 171).  

Выполнить команду Слой/Склеить с нижним. 

Установить эффекты: Фильтр/ Размыть/Гаусс-

размытие: радиус – 2.0 пикселя, Фильтр > Стиль > 

Солнечно. 
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Рис. 171. Текстовый объект 

 

Выполнить команду Изображение / Настройка / 

Оттенок / Насыщенность: установить флажок 

Колоризация, насыщенность –100. 

Получившийся результат на рис. 172.  

 

       

 

 

 

 

 

 

Рис. 172. Готовое изображение неонового текста 

 

Упражнение 22.  Эффектный текст 

 

Выбрать инструмент Печать и щелкнуть на 

изображении. Установить шрифт – Arial, Bold, размер – 20 

точек, цвет – черный, написать текст. 

Выполнить команду Слой/Тип/Рендеринг слоя, создать 

копию слоя с текстом. 

Выделить текст на верхнем, используя команду 

Выделить/Загрузить выделение, выполнить команду 

Выделение/Перо – 3 пикс. И залить текст лунным цветом, 

используя команду Правка/Залить, снять выделение. 
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Для нижнего слоя с текстом выполнить команду 

Трансформирование/Поворот/По вертикали и инструментом 

Перемещение сдвинуть текст немного вниз.  

Создать новый слой и залить белым цветом, установить 

непрозрачность в палитре слой – 10% (рис. 173).  

 

 

 

 

 

 

 

 

 

Рис. 173. Текстура для текста 

 

Написать текст, используя инструмент Печать – Comic 

Sans Ms, Bold, размер – 30 точек, цвет – черный. 

Открыть список режимов наложения пикселей в 

палитре Слои и установить режим – Мягкий свет. Готовое 

изображение на рис. 174.  

  

 

 

 

 

 

 

 

Рис. 174. Готовое изображение  

эффектного текста 
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Упражнение 23. Текст - гель 

 

Создать новое изображение 200х200рх. Цвет фона – 

белый. На новом слое создать текст голубого цвета, шрифт 

–Verbana, стиль – Bold Italic, размер шрифта – 250. 

Перейдем к палитре Слои (Layers). Переименовать слой 

с созданным объектом в Base. Удерживая Ctrl, щелкнуть по 

слою Base в палитре Слои, тем самым выделив его. Перейти 

на палитру Каналы  и создать новый канал, нажав на 

пиктограмму . 

Выставить цвета по умолчанию и нажать 

Alt+Backspace. Выполнить команду Фильтр/Размыть/Гаусс - 

размытие с радиусом в 12 и 6.Инвертировать выделение и 

нажать клавишу Delete.  

На палитре Слои выделить слой Base. Выполнить 

команду Слой/Тип/Рендеринг слоя. Удерживая Ctrl, 

щелкнуть по слою Base. Применить к выделению эффект 

Фильтр/Рендер/Эффекты освещения. Для начала изменить 

Канал текстуры на Альфа 1. Негатив: 75; Фокус: 100; Тип: 

100; Материал: 64; Экспозиция: -17; Отражен: 34 или 

поэкспериментируйте со своими значениями (рис. 175). 

 

 

 

 

 

 

 

 

 

 

 

Рис. 175. Применение Фильтр/Рендер/ 

Эффекты освещения 
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Выполнить  команду Слой/Эффекты/Наложить тень и 

Внешнее свечение, поэкспериментируйте со своими 

значениями. 

Выполнить команду Фильтры/Художест/Пластик с 

параметрами: Подсветка – 4; Детали – 15; Мягкость – 10. 

Выполнить команду Изображение /Настройка / Кривые 

и в произвольном порядке настроить кривую наилучшим 

образом (рис. 176).          

 

 

 

 

 

 

 

 

 

 

 

Рис. 176. Применение инструмента 

Изображение/Настройка/Кривые 

 

Получившиеся изображение текста в виде геля должно 

выглядеть, как на рис. 177. 

 

 

 

 

 

 

 

 

 

 

Рис. 177. Готовое изображение текста - геля 
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Упражнение 24. Текст – пластик 

 

Создать новое изображение размером 800х800 

пикселей. В качестве цвета переднего плана выбрать RGB 

(26, 104, 175). Инструментом Печать ввести букву <e>. 

Изменить ее размер таким образом, чтобы она заняла 90% 

изображения по вертикали.  

Удерживая Ctrl, щелкнуть по слою e в палитре Слои. 

Создать новый слой, нажав на пиктограмму . 

Переименовать новый слой в Inner Glow. Выполнить 

команду Выделить/Модифицировать/Сжать со значением 16 

пикселей. 

Установить цвет переднего плана белым (White) и 

залить выделение. Снять выделение и применить к 

активному слою Фильтр/Размытие/Гаусс-размытие со 

значением 16,8,4 пикселей. Установить прозрачность слоя 

на уровне 52% и Режим смешивания на панели Слои 

изменить на Color Dodge. 

Удерживая Ctrl, в панели Слои (Layers) щелкните 

мышью на слое e. В панели Каналы  щелкнуть по кнопке 

Сохранить выделение как канал . Сделаем новый канал 

активным, нажав на его представление в панели Каналы. 

Применим к нему Гаусс-размытие со значением 16,8,4,2 

пикселей. Инвертировать выделение и нажать Delet и снять 

выделение. 

Удерживая Ctrl, щелкнуть по слою e в палитре Слои. 

Создать новый слой - - и переместить его над слоем 

Inner Glow. Выделить новый слой, залить его черным 

цветом и переименовать в Highlights. Отметим опцию 

Предохранить прозрачность и установить Режим 

смешивания в позицию Screen. 

Выполнить команду Фильтр/Рендер/Эффекты 

освещения. В открывшемся диалоговом окне установим 

такие значения: Глянец : 79; Материал: -37; Экспозиция: 56; 

Среда: -100. Изменить Текстурный канал на Альфа 1. 
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Значение Высоты определить в размере 100. Создать 

Направленный свет с Интенсивностью равной 32, таким 

образом, чтобы освещение покрывало большую часть 

объекта, но самыми яркими участками объекта являлись его 

края (рис. 178).  

 

 

 

 

 

 

 

 

 

 

 

Рис. 178. Применение инструмента 

Фильтр/Рендер/Эффекты 

 

Применить к активному слою фильтр Гаусс-

размытие со значением 3 пикселя.Выполнить команду 

Изображение/настройка/Кривые и поэкспериментируйте 

с цветом (рис. 179). 

 

 

 

 

 

 

 

 

 

Рис. 179. Применение инструмента 

Изображение/Настройка/Кривые 
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Применить к полученному изображению эффект тени с 

цветом, адекватным цвету буквы <e>. Получившиеся 

изображение текста в виде пластика должно выглядеть, как 

на рис. 180. 

 

 

 

 

 

 

 

 

 

 

Рис. 180. Готовое изображение текста - пластика 

 

 

ЗАДАНИЯ ДЛЯ САМОСТОЯТЕЛЬНОГО ВЫПОЛНЕНИЯ  

 

Упражнение 1. Звезда в облаках 

 

Выберите рабочими цветами черный и белый. Делаем 

новый документ размером 300 на 300 пикселей, с 

разрешением 72 пикселя на дюйм – большее разрешение 

теряет смысл при работе на экран. Хотя здесь это и не 

нужно, но для поддержания стиля укажем прозрачным 

Содержание. Дальнейшие действия сводятся к созданию 

предварительных облаков - для этого заполним все 

пространство с помощью инструмента Заполнение каким-

либо цветом. Это необходимо т.к. для успешной работы 

фильтров нужно, чтобы на рабочем слое были хоть какие-

нибудь пиксели. Дальше из Фильтр/Рендер выбираем 

Облака. Ничего если облака не очень удались (впрочем, 

можно подобрать облака и лучше, повторяя операцию Ctrl-

F), теперь из Фильтр/Рендер выбираем Линза, располагаем 
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упражнениено по центру, выбираем 35 мм линзу и 

мощность в районе 100-120 единиц. Дальнейшие действия 

состоят в создании конечных облаков с помощью 

Фильтр/Рендер/Различные облака. Для достижения нужного 

качества облаков снова применяем этот фильтр. С  

помощью Фильтр/Рендер/Линза  создать звездную эскадру. 

Советуемый метод состоит в следующем - сначала 105 мм 

линзой интенсивностью 60-70 единиц создаем основу, после 

35 мм и 50-300 мм на интенсивностях 60-80 доводим до 

кондиции.  

 

Упражнение 2. Полдень в ущелье 

 

Техника следующая - создаем красно-черные облака, 

доделываем их повторением Различные облака до 

получения достаточно мелкой фактуры, далее применяем 

Фильтр/Искажение/Вихрь градусов на 50 и Щипок порядка 

70. Следующий шаг - Фильтр/Искажение/Полярные 

координаты и полярные в прямоугольном. Не много 

притемняем изображение путем уменьшения 

Непрозрачности слоя, предварительно подложив под слой с 

облаками чисто черный слой. Дальше надо придать лишь 

завершающий шарм - солнце. Для этого сначала 

Фильтр/Рендер/Световые эффекты создаем Омни источник 

на месте предполагаемого светила, так чтобы это место 

слегка осветилось, а другие районы слегка затемнились. 

Потом Линза, сначала 105 мм интенсивностью  50, и поверх 

35 мм на 60 единицах. 

 

Упражнение 3. Двойная звезда в красном 

созвездии 

 

Начнем с черного фона. Добавим шума –

Фильтр/Шум/Добавить шум уровнем порядка 40, 

активизировав Gaussian. Создадим красно-черные облака с 
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помощью Фильтр/Рендер/Различные облака, и уменьшим 

интенсивность слоя до 65%. Подложим черный слой, на 

котором "под" местам и скопления красных облаков дадим 

2 звездочки Линза 35 мм мощностью порядка 130. На слое с 

облаками подчеркнем эти места маленькими звездочками 

Фильтр/Рендер/Линза 105 мм мощностью 10, все - продукт 

готов. 

 

Упражнение 4. Oранжевая туманность 

 

Здесь нам понадобиться Interform 3.0 из комплекта Kai's 

Power Tools 3.0. Первоначальное изображение получим, 

скрещивая "chuk'em up" с самим собой, организуем Omni 

лампу из Filters/Render/Lighting Effects, закрутим легкий 

Filters/Distorb/Twirl (градусов 50), скопируем полученное 

изображение в новый (надлежащий) уровень и сделаем его 

немного более оранжевым (Images/Map/Adjust), применим 

Filters/Distorb/Pinch 100%, Filters/Stylize/Diffuse/Normal и 

изменим Opacity до 75%. В этом же уровне создадим 

звездочку еще тем же дедовским способом. Добавим еще 

один слой (Opacity 25%) с черно-белыми облаками средней 

мелкости фактуры.  

 

Упражнение 5. Текст из золотых самородков 

 

Создать новый документ и жирным черным шрифтом 

написать текст. Растеризовать слой с текстом. 

Выполнить команду Filter-Distort-Ripple со значением 

105, Size-medium. Выполнить команду Filter-Blur-Gaussian 

Blur со значением 1.0. 

Применить следующие настройки стиля слоя: Drop 

Shadow(Падающие тени), выбрав значения Blend 

mode(режим смеси)–Multiply(умножение); color(цвет)-

черный; Opacity-75%, Angle(Угол)-120
о
, 

Distance(Расстояние)-5px; Spread(разброс)-0%; Size(размер)-
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5px; Contour(контур)-linear; Noise(шум)-0%. Inner 

Shadow(Внутренние тени), выбрав значения Blend 

mode(режим смеси)–Exclusion(исключение); color(цвет)-

52321С; Opacity-75%, Angle(Угол)-120
о
, 

Distance(Расстояние)-5px; Spread(разброс)-0%; Size(размер)-

5px; Contour(контур)-linear; Noise(шум)-0%. Inner 

Glow(Внутренний отблеск), выбрав значения Blend 

mode(режим смеси)–Multiply(умножение); Opacity-50%; 

Noise(шум)-0%; color-75450B; gradient-Foreground to 

Transparent; Technique(техника)-Softer(мягкий); 

Source(источник)-Edge(край); Choke(уменьшить)-0%; 

Size(размер)-11px; Contour(контур)-linear; Rangle(область)-

50%; Jitter(дрожь)-0%. Bevel and Emboss(Скос и рельеф), 

выбрав значения Style(стиль) – Inner Bevel(внутренний 

скос); Technique (техника) – Smooth(сглаживание); 

Depth(глубина)- 190%; Direction(направление) – Up(вверх); 

Size(размер) – 10px; Soften(мягкость) – 0px; Angle(угол) - 

121°; Use Global Light(использовать сферический свет) – 

выбрать; Altitude(высота) - 56°; Gloss Contour(контур 

глянца) – Linear ; Anti-aliased(сглаживание) – не 

выбирать; Highlight Mode(режим яркости) – Color 

Dodqe(линейный свет), Color(цвет) –EEB968; 

Opacity(полупрозрачность) – 68%; Shadow Mode(режим 

тени) – Multiply(умножение); Color – black(черный); Opacity 

– 81%. Texture, выбрав значения Pattern-clouds; 

Scale(масштаб)-100%; Dapth(глубина)-+100%; Invert, Link 

with Layer -не вибирать. Satin(Глянец), выбрав значения: 

Blend Mode(режим смеси) – Multiply(умножение); 

Color(цвет)–F2D043; Angle(угол)-19°; Distance(расстояние)–

11px; Size(Размер)–14px; Contour(контур) –Gaussian ; 

Anti-aliased(сглаженное) – не выбирать; Invert(инверсия) – 

выбрать. Color Overlay(наложение цвета), выбрав значения 

Blend Mode(режим смеси) –Normal; color- F2D981; Opacity-

100%. 
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Упражнение 6. Текст на кляксе 

 

Создать изображение размером 500х500px. Создать 

новый слой. 

С помощью pen tool нарисовать кляксу, если 

необходимо, то с помощью direct selection tool сгладить 

края. 

Выбрать инструмент Ellipse tool и создать круглые 

капельки различных размеров вокруг кляксы.  

Преобразовать путь в выделение и залить цветом. 

Применить к слою эффекты: Bevel and Emboss(Скос и 

рельеф), выбрав значения Style(стиль) – Inner 

Bevel(внутренний скос); Technique (техника) – smoth 

(сглаживание); Depth(глубина)- 411%; 

Direction(направление) – Up(вверх); Size(размер)–7px; 

Soften(мягкость) –11px; Angle(угол) - 120°; Use Global 

Light(использовать сферический свет) – выбрать; 

Altitude(высота) - 30°; Gloss Contour(контур глянца) –linear; 

Anti-aliased(сглаживание) – не выбирать; Highlight 

Mode(режим яркости) – Screen(экран), Color(цвет) – 

white(белый); Opacity(полупрозрачность) – 75%; Shadow 

Mode(режим тени) – Multiply(умножение); Color – 

black(черный); Opacity – 75%. Drop Shadow(Падающие 

тени), выбрав значения Blend mode(режим смеси)–

Multiply(умножение); color(цвет)-черный; Opacity-25%, 

Angle(Угол)-120
о
, Distance(Расстояние)-4px; 

Spread(разброс)-0%; Size(размер)-4px; Contour(контур)-

linear; Noise(шум)-0%. 

Выбрать инструмент Text tool и написать текст, 

жирным шрифтом, цвет-белый. Выполнить команду Edit-

Free Transform(Редактирование-Свободная трансформация) 

и отрегулировать положение текста по желанию. 

Выбрать инструмент magic wand(волшебная палочка) и 

щелкнуть где-нибудь в стороне, на белом, но не на самом 
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тексте. Выполнить команду Select-Inverse(Выделение-

Инвертировать) 

С текстового слоя убрать значок видимости. Сделать 

активным слой с кляксой, нажать Delete. Снять выделение. 

 

 

 

 

 

 

 

 

 

 

 

Рис. 1. Конечный результат работы 

 

Упражнение 7. Фантазийный текст 

 

Залейте слой сферическим градиентом, выберите один 

шрифт (наупражнение, Posse Regular), добавьте надпись, 

скройте текстовый слой, выделите контур надписи, 

вернитесь к раскрашенному слою, после чего создайте 

рабочий контур. Выберите небольшую мягкую кисть, для 

которой задайте режим Difference. Выберите новый 

основной цвет (красный вполне подойдет), после чего 

заштрихуйте им полученный контур; увеличьте размер 

кисти, выберите новый основной цвет и снова заштрихуйте 

контур. Продолжайте, пока не надоест. Откройте 

диалоговое окно Curves и измените форму кривой до 

неузнаваемости. Щелкните на кнопке OK. Снова выделите 

контур надписи, после скопируйте его и вставьте на новый 

слой, чтобы получить выделенную область в форме 

надписи. Откройте диалоговое окно Layer Style, в котором 

выберите эффект Bevel and Emboss. Добавьте падающую 
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тень. Воспользуйтесь фильтром Lens Flare. Объедините 

видимые слои, после чего еще раз заштрихуйте контур, 

выбрав жесткую кисть, яркий цвет и режим наложения 

Screen. 

 

 
 

Рис.2.  Готовое изображение фантазийного текста 

 

Упражнение 8. Объемный текст 

 

Создать новый рисунок 400x400. Сделать градиентный 

фон от светло-серого до почти белого. Набрать текст. 

Применить к слою с надписью эффекты Inner 

Glow(Внутренний отблеск): Blend mode(режим смеси)-

Difference(разница);Opasity-100%, Noise-0%, color-white, 

gradient- foreground to transparent, Technique (техника) - 

softer (мягкий), source (источник)-edge(край), 

Choke(уменьшить)-45%, size-6px, contour-linear, anti-aliased 

(сглаживание) - не устанавливать, range(область)-50%, 

Jitter(дрожь)-0%; Bevel and Emboss(Скос и рельеф): Style-

InnerBevel(внутренний скос), Technique-smoth, Dapth-100%, 

Direction-Up, Size-3px, Soften-0px, Angle-96
o
, Use Global 

Light- установить, Altitude-30
o
, Gloss Contour-Linear, anti-

aliased-не устанавливать, Highlight Mode-screen, color-white, 

Opacity-75%, Shadow Mode-multiply, color-black, Opacity-
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75%. Gradient Overlay(наложение градиента): Bland Mode-

normal, Opacity-100%, Gradient-добавить металлический из 

библиотеки(Silver), Style-linear, Align with Laye-установить, 

Angle-90
o
, Scale-100%. 

Создать объем: нажать ctrl+j, для того, чтобы 

продублировать слой. Выполнить команду EDIT- Transform-

Scale(Редактирование-трансформация-масштаб). На панели 

опций нажать на "цепочку" (использование коэффициента 

сжатия), и изменить высоту или ширину на значение 101. 

Применить масштабирование.  

Несколько раз повторить шаг 3. Обязательно 

запомнить, сколько повторов выполнено. Все новые слои 

объединить в один, кроме основного текстового слоя и 

фона.  

Создать отражение: дублировать слой с основной 

надписью. Поместить этот слой ниже основной надписи. 

Отразить его вертикально.  

Повторить шаг 3, но после масштабирования, 

необходимо сместить слой на 1 px, для этого щелкнуть по 

кнопке "треугольник", которая находится между 

значениями Х и У и ввести значение У, равное 1. 

Применить данную операцию.  

Выполнить шаг 6 столько же раз, сколько это делали 

при создании объема. Объединить слои, создающие 

отражение. 

Переместить слой с отражением вниз, ниже главного 

текста, что бы основания точно совпали. Добавить маску к 

этому слою и применить к тексту черно-белый линейный 

градиент, так, чтобы отражение постепенно исчезало к низу. 

Понизить прозрачность слоя упражнениено до 50%. 

Добавить перспективную тень: создать новый слой и 

переместить его ниже основного слоя. Выделить текст, для 

этого, удерживая клавишу Сtrl, щелкнуть на слое с текстом. 

Залить выделение черным цветом. Снять выделение. 

Выполнить команду Filtеr-Blur-Gaussian blur(Фильтр-



133 
 

Размытие-размытие по Гауссу) на 1,5 px. Используя 

свободное трансформирование (ctrl+t), уменьшить тень 

упражнениено до размера одной трети от размера основной 

надписи. Создать перспективную тень. Вершина теневого 

текста должна быть более узкой, чем основание. 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 3. Готовое изображение объемного текста 

 

Упражнение 9. Стеклянный текст 

 

Открыть любое изображение. 

Выбрать инструмент Type Tool(Текст) и написать текст, 

шрифт Impact, белый цвет.  

Установить Blend mode(режим смеси)–Multiply. 

Opacity(Непрозрачность)-100%. Применить к слою с 

надписью эффекты: Bevel and Emboss(Скос и рельеф), 

выбрав значения Style(стиль) – Inner Bevel(внутренний 

скос); Technique (техника) – Chisel Hard(жесткое долото); 

Depth(глубина)- 100%; Direction(направление) – Up(вверх); 

Size(размер) – 5px; Soften(мягкость) – 0px; Angle(угол) - 

120°; Use Global Light(использовать сферический свет) – 

выбрать; Altitude(высота) - 30°; Gloss Contour(контур 

глянца) – пользовательский , как на картинке; Anti-

aliased(сглаживание) – не выбирать; Highlight Mode(режим 
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яркости) – Screen(экран), Color(цвет) – white(белый); 

Opacity(полупрозрачность) – 75%; Shadow Mode(режим 

тени) – Multiply(умножение); Color – black(черный); Opacity 

– 75%. Stroke(Штрихование), выбрав значения Size(размер)-

1px, Position(положение)-Outsize(внутри); Blend 

mode(режим смеси)–Multiply; Opacity(полупрозрачность)-

47%; Color(цвет)-черный.  

 

 

 

 

 

 

 

Рис. 4. Готовое изображение стеклянного текста 

 

Упражнение 10. Pисуем плазму 

 

Сначала черновая работа - сделаем черную подложку 

(Слой 1). Следующий уровень заполним тоже черным и 

создадим на нем шум уровня 40 (Слой 2). Слой 3 заполним 

красно-синими облаками тонкой фактуры 

(Фильтр/Рендер/Облака и многократно Рендер/Различные 

облака), Слой 4 заполним черно-белыми облаками средней 

тонкости фактуры. Слой 5 –Добавить шум/ Monochromatic 

уровня 500. Так, теперь можно приступать к работе. 

Сделаем Слой 4 и Слой 5 невидимыми. В Слое 3 сделаем 3 

"звезды" с помощью Рендер/Линза - сначала 105 мм, потом 

35 мм мощностью по 80-90 единиц. Добавим этому уровню 

маску и притемним места вокруг звезд так, чтобы стал 

проступать Слой 2 с разноцветными звездочками. Сделаем 

Слой 4 видимым и уменьшим его интенсивность  до 20-22 

%. Сделаем Слой 5 тоже видимым, нанесем на него фильтр 

Линза в местах звезд (105 мм мощностью 100-120 единиц) и 
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уменьшим для него непрозрачность до 6-8%. Изображение 

готово. 

 

Упражнение 11. Спиральная туманность 

 

Берем черный фон (Слой 1). Слой 2 - 75% прозрачный 

уровень с 30% цветным шумом и уже стандартной 

комбинацией Линза - 100, 105мм и 90, 35мм немного не по 

центру. Следующий уровень (Слой 3) заполняем простыми 

красно-синими облаками и подчеркиваем нашу звезду 

легким 35мм Линзой уровня 80. Уменьшаем 

Непрозрачность уровня до 50%. Сверху добавляем 

последний 25%-прозрачный уровень с мелко-фактурными 

черно-белыми облаками. Выделяем квадрат на этом уровне, 

так чтобы звезда оказалась по центру, и придаем легкий 

Вихрь, упражнениено градусов на 80 и готово. 

 

Упражнение 12. Контакт 

 

Сделаем сначала фон - это два уровня, первый с 

простыми красно-синими облаками (Непрозрачность 100%), 

второй с мелко-фактурными черно-белыми облаками 

(Непрозрачность 60%). Но забудем на время про фон и 

сделаем космический плод. Для этого в новом уровне 

сделаем средне фактурные черно-белые облака, закрутим их 

на 50-60 градусов с Фильтр/Рендер/Вихрь и применим 

Фильтр/Рендер/Щипок 100%. Затем 3 или более раз 

применим преобразование координат 

Фильтр/Искажение/Полярные координаты/Прямоугольные 

в полярном  до получения приемлемой формы. Далее с 

помощью маски сотрем все кроме фигуры. Изменим цвет 

фигуры с помощью Изображение/Настройка/Цветовой 

баланс и убавив красного. Добавим на всех уровнях, на 

местах центральных выпуклостей фигуры фильтр Линза 105 

мм различных интенсивностей (100,120,15), добавим 
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немного (5-8%) шума и изображение можно считать 

готовым. 

 

Упражнение 13. Восход солнца на Луне 

 

Для этого нам понадобится изображение луны, или 

какой-нибудь другой планеты. С помощью 

Фильтр/Линза/Световые эффекты, используя Spotlight 

добиваемся нужной освещенности поверхности луны, далее 

рисуем уже привычную звезду Фильтр/Рендер/Линза 

сначала 105мм уровня 90-100, потом 35 мм уровня 50. 

Добавляем полупрозрачный (15%) слой с черно-белыми 

облаками и изображение готово. 

 

Упражнение 14. Создание отражения 

изображения 

 

Открыть любое изображение. 

Дважды щелкнуть на слое "Background" и 

переименовать его в "Отражение".  

Вывести линейки на экран.  

Нажать правой кнопкой мышки на одной из линеек и из 

появившегося меню выбрать Percent(Проценты). 

 В меню Image-Canvas size(Изображение-Размер 

холста) установить в полях width(ширина)-120% и 

height(высота)-220% , для позиции Anchor(Закрепить) 

выбрать средний квадрат в верхней линии.  

Выбрать инструмент Move(Перемещение). Удерживая 

клавишу Shift, нажать на клавиатуре стрелку вниз два раз, 

что бы изображение сдвинулось вниз.  

В главном меню выбрать Layer-Duplicate layer(Слой-

Дублировать слой). Назвать новый слой "Фото".  

Сделайте активным слой "Отражение".  

Выполнить команды Edit-Transform-Flip Horizontal 

(Редактирование-Трансформация-Отразить горизонтально), 
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Edit –Transform-Rotate 180 (Редактирование-

Трансформация-Поворот на 180).  

Переместить слой "Отражение" ниже слоя "Фото". 

Создать новый слой "Холст", разместить его ниже всех 

и залить черным цветом.  

После этого выбрать слой "Отражение". Нажать кнопку 

Add a layer mask(Добавить маску) в палитре слоев.  

Выбрать инструмент Gradient(Градиент), установить 

линейный черно-белый тип. После этого нажать на иконке 

маски на слое "Отражение". Удерживая клавишу Shift, 

растянуть градиент от середины слоя "Отражение" до низа 

слоя "Фото". 

Перейти на иконку слоя "Отражение" и выполнить 

Filter-Distort-Ripple(Фильтр-Искажение-Рябь). Настроить 

ползунок, чтобы получить эффект водной ряби, как будто 

изображение отражается в воде.  

 

Упражнение15. Применение Маски слоя 

 

Открыть файл с фоном и фотографию лица, 

переместить инструментом Перемещение изображение лица 

в файл с фоном. 

Щелкнуть кнопку Add Layer Mask(Добавить маску) в 

палитре Layers(Слои), установить основной – белый, 

фоновый – черный цвет и провести инструментом Radial 

Gradient (Радиальный градиент) от центра к верхнему краю 

фотографии (стиль градиента – Foreground to background (от 

переднего к фоновому)). 

Создать копию слоя с изображением фона (щелкнуть 

правой клавишей мыши по слою и выбрать команду 

Duplicate Layer – Дублировать слой) и сделать этот слой 

активным. 

Выполнить выделение вокруг лица в виде овала, 

инвертировать выделение Select - Inverse (Выделение - 
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Обратно) и выполнить команду Filter – Blur – Motion 

Blur…(Фильтр – Размытие – В движении)  - угол 45. 

Инвертировать выделение и выполнить команду Select 

– Modify – Border…(Выделение – Модификация - Граница) 

– 5 пикс., овал должен превратиться в рамку. 

Выполнить команду Filter – Stylize – Trance Border 

(Фильтр – Стиль - Светящиеся границы). 

Объединить все слои Layer – Flatten Image (Слой - 

Склеить все слои) и выполнить Filter – Render – Lens Flayer 

(Фильтр – Рендер – Блик), выбрать подходящий блик. 
 

 

СОЗДАНИЕ АНИМАЦИИ 

 

Упражнение 1. Бегущие огоньки 

Шаг 1 

Создайте новый документ (Ctrl + N) с размерами файла 

800 х 500 пикселей. Залейте фон любым цветом, который 

вы хотите. Теперь идѐм в меню Слои – Стиль слоя – 

Наложение градиента (Layer> Layer Styles> Gradient 

Overlay). Примените следующие настройки: 

СтильРадиальный (Radial), цвета от чѐрного (# 000000) к 

синему (# 54799b), который будет использоваться в центре 

(рис. 1). 

 

 

 

 

 

 

 

 

 

Рис. 1. Применение инструмента 

Слои – Стиль слоя – Наложение градиента 
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Шаг 2 

Создайте новый слой и назовите его Noise Layer. 

Выберите инструмент Заливка (Paint Bucket Tool) и залейте 

созданный слой тѐмным цветом (# 231f20). Оставьте 

активным слой Noise Layer и идите в меню Фильтр – Шум – 

Добавить шум (Filter> Noise> Add Noise). В диалоговом 

окне настроек фильтра поставьте такие значения: Эффект 

(Amount) 3%, распределение Равномерное (Uniform) и 

нажмите ОК (рис. 2). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 2. Применение инструмента 

Фильтр – Шум – Добавить шум 
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Шаг 3 

Нажмите комбинацию клавиш (Ctrl + U) и в 

появившемся диалоговом окне настроек коррекции введите 

значения Насыщенности (Saturation) 100%: Измените этому 

слою режим наложения на Мягкий свет (Soft Light) (рис. 3). 

Можно при коррекции цветовой тон/ насыщенность 

(hue/saturation) значение цветового тона (hue) поставить на – 

140. 

 

 

 

 

 

 

 

 

 

 

Рис. 3. Режим наложения слоя Мягкий свет 

 

Шаг 4 

Добавьте любой текст, который вы хотите. Здесь мы 

будем использовать текст логотипа сайта 123RF. В стилях 

слоя используйте Обводку(Stroke). Значения размера 

обводки выберите по своим предпочтениям (рис. 4). После 

того как применили обводку, уберите заливку (fill) слоя с 

текстом на 0%, преобразуйте этот слой в смарт объект, а 

затем растрируйте его. 

Шаг 5 

В этом шаге мы будем создавать светящийся эффект 

для текста с помощью стилей слоя. Дважды щѐлкните по 

слою, чтобы вызвать окно настроек стилей. Для того чтобы 

настроить стили слоя, используйте стили слоя Тиснение 

(Bevel & Emboss), Внутренняя тень (Inner Shadow), 

Внутреннее свечение (Inner Glow), Наложение цвета (Color 
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Overlay), Внешнее свечение (Outer Glow), Тень (Drop 

Shadow) (рис. 5, 6, 7, 8, 9, 10). 

 

 

 

 

 

 

 

 

 

 

 

Рис. 4. Стиль слоя Stroke 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 5. Использование стиля слоя Тиснение  

(Bevel & Emboss) 
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Рис. 6 Использование стиля слоя Внутренняя тень (Inner 

Shadow) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 7. Использование стиля слоя Внутреннее свечение 

(Inner Glow) 
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Рис. 8. Использование стиля слоя Наложение цвета 

 (Color Overlay) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 9. Использование стиля слоя Внешнее свечение 

(Outer Glow) 
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Рис. 10. Использование стиля слоя Тень(Drop 

Shadow) 

 

Шаг 6 

Как только вы закончите создавать световые эффекты с 

помощью стилей слоя, перейдите в палитру слоѐв и 

уменьшите этому слою значение Заливки (Fill) на 0% (рис. 

11). 

 

 

 

 

 

 

 

 

 

 

Рис. 11. Значение Заливки (Fill) равно 0%  
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Шаг 7 

Дублируйте слой, который вы создали в шаге 5 и 

отключите этой копии все стили слоя. Настройте теперь 

стили, как на рис. 12 и 13. : 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 12. Использование стиля слоя Внутренняя тень  

(Inner Shadow) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 13. Использование стиля слоя Внутреннее  

свечение (Inner Glow) 
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Шаг 8 

Результат после того,  как вы применили стили слоя, вы 

наблюдаете на рис. 14. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 14. Результат после применения стилей слоя 

 

Шаг 9 

Теперь мы создадим движущиеся световые пятнышки. 

Создайте 5 слоев поверх существующих и переименуйте их 

как 1,2,3, R и F. Если у вас свой текст,  создайте слои в 

соответствии с вашими буквами. Сгруппируйте эти слои в 

папку, которой дайте название Light Spots и смените режим 

наложения на Осветление основы (Color Dodge). 

Активируйте инструмент Кисть (Brush Tool), выберите 

мягкую кисточку, установите Непрозрачность (Opacity) на 

95% и белым цветом нарисуйте пятнышки поверх текста. 

Для каждой буквы отдельное световое пятно на своѐм слое. 

На рис. 15 вы можете рассмотреть, как слои выглядят в 

палитре слоѐв. 
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Рис. 15. Палитра слоѐв 

 

Шаг 10 

Теперь идѐм в меню Окно – Шкала времени (Window > 

Timeline). Вы заметите, что ваши слои уже построены в 

этой палитре в левой еѐ части. Выделите каждый из пяти 

слоѐв со световыми пятнами, которые находятся в группе 

Light Spots и убедитесь, что индикатор текущего времени 

(голубой слайдер) стоит на нулевом кадре. Теперь на 

каждом слое в группе, при его активности, нажмите на 

опцию Позиция (Position), чтобы создать ключевой кадр. 

Для того чтобы активировать шкалу времени, 

нажмите кнопку Создать Временную Шкалу Для Видео 

(create video timeline) и все ваши слои загрузятся в шкалу 

времени. Выделен в ней будет тот же слой или группа, 

что и в палитре слоѐв (рис. 16). 
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Рис. 16. Шкала времени 

 

Шаг 11 

Установите индикатор текущего времени (голубой 

слайдер) на отметке 01:00 F и переместите слои со 

световыми пятнами по траектории их движения 

относительно контура буквы (рис. 17). 
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Рис. 17. Шкала времени с установленным индикатором 

текущего времени 

 

Шаг 12 

Так  будет выглядеть начальное положение светового 

пятна на буквах. Перемещайте индикатор текущего времени 

по шкале и двигайте слои со световыми пятнами, создавая 

ключевые кадры. Продолжайте их перемещать, пока не 

закончите движение пятнышка по всей букве каждого 

текстового слоя (рис. 18).  
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Делайте небольшие отрезки для перемещения 

световых пятен, чтобы их движение и соответственно 

анимация были плавными. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 18. Перемещение светового пятна на буквах 

 

Шаг 13 

Так будет выглядеть шкала времени после 

передвижения световых пятен и создания ключевых кадров 

(рис. 19) . Заметьте, что ключевой кадр находится в точке 

изменения положения пятнышка в вашей анимации. 
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Рис. 19. Шкала времени после передвижения световых 

пятен и создания ключевых кадров 

 

Шаг 14 

Как только все будет готово, перейдите в меню Файл - 

Сохранить для Web (File > Save for Web) и примените 

настройки Селективное (Selective), Случайное (Diffusion), 

Постоянно (Forever), как показано на рис. 20. После этого 

нажмите кнопку Сохранить (Save) и сохраните анимацию в 

формате GIF. 
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Рис. 20. Настройки меню Файл - Сохранить для Web 

(File > Save for Web) 

 

Упражнение2.Создание прыгающего смайлика 

 

Создаем новый документ с прозрачным слоем.  

С помощью овального выделения создаем окружность. 

Для того, чтобы она получилось ровной, зажимаем клавишу 

Shift. 

После этого заливаем выделенную область желтым 

цветом (рис. 21). 
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Рис. 21. Заготовка для смайлика 

 

Теперь добавим смайлику немного стилей, а именно: 

обводку и внутреннее свечение. Для этого нам нужно 

щелкнуть по соответствующему значку fx (рис. 22) и в 

появившемся окне выбрать и настроить стили слоя 

Внутреннее свечение и Обводка (рис. 23 и 24).  

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 22. Окно со слоями и значок  fx 
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Рис. 23. Стиль слоя Внутреннее свечение 

 

 

 

Рис. 24. Стиль слоя Обводка 

 

Создадим новый слой, на котором нарисуем глаза и 

рот. Для удобства редактирования каждый объект рисуем на 

новом слое. В итоге у нас получился вот такой смайлик 

(рис. 25). 
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Рис. 25. Готовый смайлик 

 

Отредактировав расположение глаз и рта, выделяем все 

слои и, щелкнув правой кнопкой мыши, выбираем: 

Объединить слои (рис. 26). 

Теперь у нас получился один слой с изображением 

смайлика. Переименовываем его в 1 и копируем. 

Скопированный слой будем считать новым кадром 

нашей анимации.  

Для того, чтобы смайлик у нас получился прыгающим, 

сдвигаем его немного вниз и слегка сплющиваем, применив 

Редактирование - Свободная трансформация или  Ctrl+t 

(рис. 27). 

Называем его 2 и создаем еще несколько копий слоев и 

редактируем их. В итоге получаем следующее изображение 

(рис.28). 

По желанию, можно добавить под смайликом тень, 

размер делаем в зависимости от того, на какой высоте 

смайлик находится на данном слое. 
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Рис. 26. Меню Слои 
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Рис. 27. Кадр с применением действия  

Редактирование - Свободная трансформация 
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Рис. 28. Заготовка для анимации прыгающего смайлика 

 

Теперь непосредственно приступим к созданию 

анимации. 

Открываем вкладку Окно и выбираем пункт Анимация 

(рис. 29). 
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Рис. 29. Вкладка Окно, пункт Анимация 

 

 Внизу экрана появляется дополнительная панель. Если 

на панели у вас отображается временная шкала ( рис. 30), то 

щелкнув по значку в правом нижнем углу, преобразуем ее в 

покадровую (рис. 31). Теперь мы видим первый кадр 

нашего анимационного изображения.  

 

 

 

 

 

 

 

 

 

Рис. 30.  Временная шкала. 
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Рис. 31. Покадровая анимация 

 

 Убираем видимость остальных слоев, щелкнув по 

глазу, расположенному возле слоя. Оставляем видимым 

только один слой, тот, с которого у нас начнет скакать 

смайлик (рис. 32). 

 

 

 

 

 

 

 

 

 

Рис. 32. Первый видимый слой 

 

Копируем кадр, нажав на кнопку создания нового кадра 

(рис. 33). 

Редактируем видимость слоев второго кадра (рис. 34). 

Также  создаем все кадры анимации (рис. 35). 
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Рис. 33. Копирование кадра 

 

 

 

 

 

 

 

 

 

 

 

 

Рис. 34. Редактирование второго кадра 

 

Рис. 35. Создание остальных кадров анимации 
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Когда будут готовы все кадры анимации, нужно 

подкорректировать время показа. Для каждого кадра 

выберите 0,1 секунду. Если мы хотим, чтобы смайлик 

прыгал постоянно, то параметр цикла однократно изменяем 

на Постоянно. 

Теперь осталось только сохранить анимацию смайлика. 

Охрание происходит в меню Файл, где нужно выбрать 

пункт Сохранить для WEB и устройств (рис. 36). Формат 

для сохранения обязательно нужно выбрать Gif, иначе 

анимация не получится. 

 

Рис. 36. Меню Файл - Сохранить для WEB 

 и устройств 

 

 

В итоге получился вот такой милый смайлик (рис. 

37). 
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Рис. 37. Готовая анимация прыгающего смайлика  
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Список рекомендуемых  

периодических изданий 

 

1. Журнал PhotoCASA  - самое доступное российское 

издание 

2. Rangefinder  

3. Digital Photo 

4. Images Magazine 

5. Practical Photoshop 

6. Foto & Video 

7. fotoMagazin 

8. Photography Monthly 

9. Photoshop Creative Issue 

10. Photography for Beginners Issue 

11. Photo District News 

12. c't Digital Photography  

13. Photo District News 

14. Professional Photographer 
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Приложение 1 

 

Клавиатурные сокращения команд и инструментов 

 

Меню File (Файл) 

 

 

 
Английское название Русский эквивалент 

Клавиатурное 

сокращение 

New Новый Ctrl+N 

Open Открыть Ctrl+O 

Browse 

 

Обозреватель файлов 

Adobe Bridge 

Alt+Ctrl+O или 

Shift+Ctrl+O 

Open As Открыть как Alt+Shift+Ctrl+O 

Close Закрыть Ctrl+W 

Close All Закрыть все Alt+Ctrl+W 

Save Сохранить Ctrl+S 

Save As Сохранить как Shift+Ctrl+S 

Save for Web Сохранить для веб Alt+Shift+Ctrl+S 

Revert Вернуть F12 

File Info Информация о файле Alt+Shift+Ctrl+I 

Page Setup Параметры страницы Shift+Ctrl+P 

Print with Preview 

 

 

Печать с 

предварительным 

просмотром 

Alt+Ctrl+P 

 

 

Print Печать Ctrl+P 

 

Print One Copy 

 

Печать одного 

экземпляра 

 

Alt+Shift+Ctrl+P 

 

Exit Выход 

 

Ctrl+Q 
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Продолжение Приложения 1 

 

Меню Edit (Редактировать) 

Английское название Русский эквивалент Клавиатурное 

сокращение 

Undo/Redo Отмена/Возврат Ctrl+Z 

Step Forward Шаг вперед Shift+Ctrl+Z 

Step Backward Шаг назад Alt+Ctrl+Z 

Fade Ослабить Shift+Ctrl+F 

Cut Вырезать Ctrl+X или F2 

Copy Копировать Ctrl+C или F3 

Copy Merged Копировать слитое Shift+Ctrl+C 

Paste Вставить Ctrl+V или F4 

Paste Into Вставить в Shift+Ctrl+V 

Fill Заливка Shift+F5 

Free Transform 

 

Свободная 

трансформация 
Ctrl+T 

 

Transform  Again Трансформация   Shift+Ctrl+T 

Color Settings 

 

Повтор установки 

цвета 
Shift+Ctrl+K 

 

Keyboard Shortcuts 

 

Клавиатурные 

сокращения 
Alt+Shift+Ctrl+K 

 

Menus Меню Alt+Shift+Ctrl+M 

Preferences  General Настройки > Общие Ctrl+K 
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Продолжение Приложения 1 

 

Меню Image (Изображение) 

Английское 

название 

Русский эквивалент Клавиатурное 

сокращение 

Adjustments  Настройки  Ctrl+L 

Levels Уровни Shift+Ctrl+L 

Auto Levels 

 

Автоматическая 

коррекция уровней 

Alt+Shift+Ctrl+L 

 

Auto Contrast Автоматическая 

коррекция контраста 

Shift+Ctrl+B 

 

Auto Color 

 

Автоматическая 

цветокоррекция 

Ctrl+M 

 

Curves Кривые Ctrl+B 

Color Balance Цветовой баланс Ctrl+U 

Hue/Saturation Тон/Насыщенность Shift+Ctrl+U 

Desaturate Обесцветить Ctrl+I 

Invert Инвертировать Alt+Ctrl+L 

Image Size Размер изображения Alt+Ctrl+I 

Canvas Size Размер холста Alt+Ctrl+C 

Меню Layer (Слой) 

Английское 

название 

Русский эквивалент Клавиатурное 

сокращение 

New  Новый Shift+Ctrl+N 

Layer Слой Ctrl+J 

Layer via Copy Слой копированием Shift+Ctrl+J 

Layer via Cut Слой вырезанием Alt+Ctrl+G 

Bring to Front Поместить вверх Shift+Ctrl+] 

Bring Forward Поместить вперед Ctrl+] 

Send Backward Поместить назад Ctrl+[ 

Send to Back Поместить вниз Shift+Ctrl+[ 

Merge Layers Склеить слои Ctrl+E 

Merge Visible Склеить видимое Shift+Ctrl+E 
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Продолжение Приложения 1 

 

Меню Select (Выделение) 

Английское 

название 

Русский эквивалент Клавиатурное 

сокращение 

All Все Ctrl+A 

Deselect Отменить 

выделение 

Ctrl+D 

Reselect Вернуть выделение Shift+Ctrl+D 

Inverse 

 

Инвертировать 

 

Shift+Ctrl+I или Shift+F7 

All Layers Все слои Alt+Ctrl+A 

Feather Растушевка Alt+Ctrl+D или Shift+F6 

Меню Filter (Фильтр) 

Английское 

название 

Русский эквивалент Клавиатурное 

сокращение 

Last Filter Последний фильтр Ctrl+F 

Extract Выдавливание Alt+Ctrl+X 

Liquify Разжижение Shift+Ctrl+X 

Pattern Maker Текстуратор Alt+Shift+Ctrl+X 

Vanishing Point Точка схода Alt+Ctrl+V 
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Продолжение Приложения 1 

 

Меню View (Вид) 

Английское 

название 

Русский эквивалент Клавиатурное сокращение 

Proof Colors Цветопроба Ctrl+Y 

Gamut 

Warning 

Предупреждение 

диапазона печати 

Shift+Ctrl+Y 

Zoom In Увеличить Ctrl ++илиCtrl+= 

Zoom Out Уменьшить Ctrl+O 

Fit on Screen Во весь экран Alt+Ctrl+O 

Actual Pixels Реальный размер Ctrl+H 

Extras 

 

Дополнительные 

элементы 

Shift+Ctrl+H 

 

Show • 

 

 

Отображать  

Направляющие 

контуров 

CtrlV 

 

 

Target Path Сетка Ctrl+; 

Grid Направляющие Ctrl+R 

Guides Линейки Shift+Ctrl+; 

Rulers 

 

Привязать 

 

Alt+Ctrl+; 
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Продолжение Приложения 1 

 

Меню Window (Окно) 

Английское 

название 

Русский 

эквивалент 

Клавиатурное 

сокращение 

Actions 

 

Действия Alt+F9 или F9 

Brushes Кисти F5 

Color Цвет F6 

Info Информация F8 

Layers Слои F7 
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